Jump to content

548140465_Animationchallenge.jpg.32379dfa6f3bf4bba537689690df680e.jpg

ncjunk

Members
  • Posts

    2,552
  • Joined

  • Last visited

Everything posted by ncjunk

  1. I don't see an issue with download times the old art285 i have is 11 seconds theres no problem. For focusing focusmax takes a sub frame around the star and download times are around a second. I'd prefer less noise any day over shorter downloads. Am I the only one not bothered....do i look bovered? Is this face bovered...(sorry i'll stop now) Sent from my GT-P5110 using Tapatalk 2
  2. It is absolutely gutting seeing such a quality image then reading the collmation was out. Its like you've won the grand national on a one legged donkey...most of us couldnt get the blumming donkey to stand let alone win. Great image! Sent from my GT-I9003 using Tapatalk 2
  3. Definately the 428ex...no the 383l...er..428..damn..

    1. Earl

      Earl

      Both and be damned !

    2. Daniel-K

      Daniel-K

      buy them both then sell me the one you dont like for halfprice :)

    3. ncjunk

      ncjunk

      Thats a tempting offer Daniel! maybe I should get the 1100 and the 4000 ;-D

  4. This is a good complement to the other thread and i'll be watching it with interest. I have read through some of those links dave was mentioning, very good. My thread was purely atik because i like the fact they have support just down the road in portugal so wanted to compare those. But i love a good comarison thread lets see what this throws up! Sent from my GT-I9003 using Tapatalk 2
  5. That would tie in with the results I get when searching as most problem posts occurred in the first year or so after release. So it may be sorted then.
  6. The atik 383 definately had a problem with noise when the power supplied went below 12.5v on the initial version. I dont know if the current version suffers from the same problem or if its been revised. Earl: i agree theres kind of 2 themes here a chip and manufacturer theme. I've read that some other 8300 makes are better. Sent from my GT-I9003 using Tapatalk 2
  7. For ascom only the sitech ii is good enough and has the required functions. Dont get the servocat fr ascom control its not designed for it. Sent from my GT-I9003 using Tapatalk 2
  8. I'd love a qsi....bit expensive though arent they? Sent from my GT-I9003 using Tapatalk 2
  9. Thanks Dave, I think we're generally looking at background noise. Most of these cameras have no problem with hot pixels and, as you say, they can be removed. Also it's an atik thread because most people i know on here have atiks and i've had one before and want to get another. The qhys tend to be good when the software works (i have had problems with my qhy6) and sbig qsi etc are nice but a bit more expensive (i'd love a qsi) There have been lots of atik 428ex vs 450 or 314 vs 460 threads so i wanted one to cover the cheaper atik cameras and see what the pros and cons are. I don't think there's a "wrong" camera anymore after the dsi3, air cooled 285 really? Are you serious? Sent from my GT-I9003 using Tapatalk 2
  10. I'm going to add a 383 to that list at the start. I keep changing my mind between the 383 and the 428 every couple of minutes.....I'm seriously losing the plot. Sent from my GT-I9003 using Tapatalk 2
  11. Then for P.A. there's a routine on the sitech ascom driver that handles it. I haven't tried it yet but I will try it when my mesu gets back from having a sitech controller fitted.
  12. Which controller does it have the sitech II? 1. Polar alignment I do using either software and a ccd camera or just using the camera. You can take a 125s image and move the mount for 60 sec in one direction and 60 s back again. you then see if the star returns to the same point. adjust the mount and try again. I can try and find the link explaining it if you want. I hace also used WSC, i think, and that was even easier as you just let it calculate the error as it watches the star for 5 minutes then move the star to the position it indicates. (I need to check if I have the correct software name) 2. If it is the sitech II controller then you use the Ascom platform and their Ascom driver via the usb connection. 3. If its the Scitech then any software thats Ascom compatible. I use Maxim, ACP observatory control and Carte du ciel. Hope that helps a bit...I´ll check the polar align software I have installed. (its really easy with the mesu) Regards
  13. Watch it, or i'll scream and scream and scream until i'm sick.... I want it ALL! Sent from my GT-I9003 using Tapatalk 2
  14. I don´t think it´s a step backward they are just going for high QE and reduced noise as much as possible at the expense of size of sensor. If you like imaging Galaxies then size of sensor isn´t going to be the most important requirement. Only M31 doesn´t fit, with M33 a bit tight.
  15. This is why i am leaning towards a 428 the extra sensitivity may give me a bit of an edge on the faint galaxies and i'll take whatever i can get. There's so little in it that i feel like a judge at a painting competition "it really was a very high standard but..." Sent from my GT-I9003 using Tapatalk 2
  16. The figures i found were icx285 (314l) = 17000 Icx674/694 (428, 460) = 15000 Not sure if they are correct as i've seen a few other figures as well. Sent from my GT-I9003 using Tapatalk 2
  17. I'm with olly on this, summer is fantastic here! Better 3 weeks of clear 4 hour imaging sessions than 3 months of staring at clouds. Winter really is a pain for imaging cloud just streams off of the atlantic. Sent from my GT-I9003 using Tapatalk 2
  18. I have a spare windows 7 license so i aim on creating a virtual machine with all the astro software on and once its all working save a copy of the vm in case of failures. I've had similar problems to gina before now and its nice to be able to copy a vm machine over one thats stopped working. Saves on hasle. Sent from my GT-I9003 using Tapatalk 2
  19. I would be inclined to uninstall all ascom drivers, then ascom, reboot and reinstall in the correct order. I'm sure i have had ascom problems with my own driver at one point and had to clean install it (most likely down to my software) Sent from my GT-I9003 using Tapatalk 2
  20. I'd probably say that high hazy cloud was your worst problem. M27 looks alright but somethings made it look like its been taken through misshapen glass. So I would give it another go on a clear night. I can usually tell now if the high cloud is too thick but i do tend to be very picky and won't Image if i can see any. Sent from my GT-P5110 using Tapatalk 2
  21. Nice image, glad you kept the 314 and are still imaging. A young family does make it very difficult to get out there and image...i never imagined just HOW difficult it would be when the first was born 4 years ago. I'll get him hooked when he's older then he can help! Sent from my GT-I9003 using Tapatalk 2
  22. Cracking image, which camera did you use for that?
  23. Great shot and i love the way you kept the detail quite sharp. As sara said there does seem to be a strange circle in there by the lower right...wonder where thats come from? Sent from my GT-I9003 using Tapatalk 2
  24. Its not quite as simple as bigger pixels equals more photons. At this point I lack informatiin but pixels contain lenses as well and the structure of the ccd is such that each pixel is. Very close to its neighbour minimising the gap, I think there is a slight gap in the pixels but no gap in the lenses above which focus the light to the pixel. I also don't know if qe is per pixel or ccd, I suspect per pixel. But a previous question I had was along similar lines. I'll see what info I can dig up on the ccd structure. Sent from my GT-P5110 using Tapatalk 2
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.