Jump to content

Banner.jpg.5ed196c1e70861ebc79109e023c96067.jpg

M42 16/02/2013 (bad focus) 1st rushed attempt with new setup
 
© M00NMonkey

M42 16/02/2013 (bad focus) 1st rushed attempt with new setup


M00NMonkey
 Share


First ever attempt at any sort of AP. Was over excited and over eager to use new kit, and when the clouds finally cleared (to some degree) I was so made up by being able to take the images that I didnt spend much time focusing.

SWE200P/EQ5(dual motor) - Canon 1100D - 20 x 80sec light sub 1600ISO - 10 x dark using backyardEOS

I Used DSS then Bodged it about a bit in Gimp but TBH I am new to all of this, and didn't really know what I was doing, and was enjoying myself too much to care! :)

Image uploaded as a visual diary and keepsake.

Copyright

© M00NMonkey
  • Like 1
From the album:

1100D

  • 4 images
  • 0 comments
  • 3 image comments

 Share


Recommended Comments

I think that is a really good shot. The actual nebula can be seen a long way out from the core, which itself is not overblown. I was surprised that you achieved this from exposures of 80 seconds only, rather than a mix of different exposures (shorter for the core and longer for the wispy bits). Perhaps it is down to expert processing?

Chris

Link to comment

Thanks Chris.

I am by no means an expert though, as this was my first attempt using the whole setup including DSS and GIMP. The original subs looked pretty good on there own so that helped. Some beginners luck perhaps ;)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.