Jump to content

sgl_imaging_challenge_6_banner_jupiter_2021.jpg.eacb9f0c2f90fdaafda890646b3fc199.jpg

 

 

Having annoying problem in IRIS


Recommended Posts

Hey everyone.

I am following these simple tutorials precisely (there both pretty much the same, just written by two different authors. The steps are very simple);

Peter's Actions for Astrophotographers - Processing Tutorials - Preprocessing in Iris

Sans titre

And when I start the "preprocessing" command, I encounter the most annoying problem. At 3% during the "division" stage of the automated "preprocessing" command, an error message pops up and says

"@1.pic.pic not found"

When I click the "O.k." button, this error message is followed by another stating just the directory of a file called ...\@1.pic

I have followed these two tutorials to the letter, and still, I keep getting these error messages, and IRIS will not contiue the pre-processing stage.

I done a search on the web, and cannot find a solution to this problem.

Note: I use a Cannon 1000D DSLR. I have also worked from a single directory folder, to see if that even works. It didn't. I did not even delete any intermediate files throughout the process. Just followed the turorials precisely. When I got to the preprocessing stage, IRIS just would not let me go any further :)

Does anyone know how to get around this problem?

Link to comment
Share on other sites

thanks stardad, but a few minutes ago, I just discovered what the problem was. One of those tutorials mentioned that the name of the pixel bad list to be computed in the line code window was "cosme", then later when setting up the preprocessing step, the word "cosm" is used when automatically filling the field. The "e" is missing. It was a mistake in the tutorial that took up hours of my time. But there you go. Another problem I read about from a user that could have caused my issue was with burrying the working directory too deep in the c-drive, that he claimed could cause errors with the program.

So knowing now, these two important points, I tried the proceedure again, this time with the correct spelling, in this case "cosmE". I also used a working directory that was only one folder deep in the c-drive.

Wa-la! Whatever of these two corrections used, one or both seemed to have corrected the problem. I am now back in business.

A warning to any newcomers to IRIS. As attractive this program is in its versatility, be aware that sometimes, direct line code is required, and you better get your spelling and typing skills real sharp, especially when following a tutorial written by someone who may have unintentially included human error, such as spelling mistakes.

If you check these things though, before initiating your processes in IRIS, you should be alright. That is not meant to scare you by the way. Most of the basic processing functions I have found in IRIS use friendly menu items, dialogue boxes, status windows, etc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.