Jump to content

sgl_imaging_challenge_6_banner_jupiter_2021.jpg.eacb9f0c2f90fdaafda890646b3fc199.jpg

 

 

CEM60 (firmware update and polar axis cables)


thompsonmarkp
 Share

Recommended Posts

Just tried to run a firmware update on the CEM60 to find that the handset and main board ran through ok but the RA and DEC updates presented an error in the update software. The mount now reports error connecting to main board on power up and on investigation show the handset update to have worked but main board/RA and DEC board report as unknown firmware version! Seems a few people have experienced this but none of suggestions seem to work thus far. Anyone got any ideas?

Also interested to hear if anyone has tried to run cables through the polar axis of the mount and if you bravely drilled holes into the panel surrounding the polar scope or just ditched polar scope and ran cables through that hole!? Drill (cautiously) at the ready :)

Cheers

MT

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.