Jump to content

Banner.jpg.5ed196c1e70861ebc79109e023c96067.jpg

Any s/w boffs out there??


beamish
 Share

Recommended Posts

I've moved over to a 64 bit W7 system and so far so good with all the critical stuff but I've just come to install WinJupos and inspite of numerous attempts/uninstalls and re-installs it just won't run. I automatically goes into the (x64) program folder (I've even tried putting it in the (x86) folder but it won't have that!). I've run it as Administrator, because I'm also the only listed user and still no joy- strange thing is that it d/loaded and installed straight off the bat on the lappy ( also 64bit) without so much as a peep.

If anyone has any ideas then please let me know

post-792-0-52453800-1350061293_thumb.jpg

Link to comment
Share on other sites

If you download the 32bit version it works fine, the 64bit version has the same issue on windows 8. If I get change I'll did through the logs and find out what's missing. You must have installed something on your laptop that's fix the issue already.

Sent from my Nexus 7 using Tapatalk 2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.