Jump to content

1564402927_Comet2021Banner.jpg.a8d9e102cd65f969b635e8061096d211.jpg

AstroArt5 and Flats


samtheeagle
 Share

Recommended Posts

When our flats were not working they inverted everything, corners and dust bunnies becoming brighter rather than darker.

I think all this has nothing to do with darks-for-lights. As I think Harry is saying, this is all to do with your darks-for-flats (where everyone agrees that a master bias will do?) What I suspect is that a tiny alteration of the master bias used to calibrate the flats is capable of having a huge effect (but only on reflector images?) Gordon Bennett, put me out of this misery.

SInce my recent success followed the same process as my many previous failures I'm inclined to suspect that some small chance variation this time has done the trick. If Harry says that adding a miserly 50 ADU to the bias determines how the flats work then I can guess that my recent bias might have been just sufficiently 'different' to work.

Still guessing, though. I think Yves is very busy at the moment but he has our new data for analysis.

Olly

Link to comment
Share on other sites

  • Replies 33
  • Created
  • Last Reply

Top Posters In This Topic

Hi

Or adding 50 adu to the bias that you are going to use as a master dark :grin: and even adding 10 made a differance :evil:

Harry

In our case I don't think this matters. I have tried stacking using a classic dark for lights and under your evil* influence have also tried a bad pixel map and a master bias as a dark for lights. This had no effect on the flats not working nor did it make any difference to the new set of data in which the flats did work. Surely it has to be the bias for calibrating the flats that decides whether they work or not?

Olly

* but it works, I admit. :grin:

Link to comment
Share on other sites

Woo hoo! I finally got an image to process correctly :)

post-3645-0-54907300-1349986470_thumb.jp

The vignetting seems to be correctly removed, and the dust bunnies are gone! I didn't supply any kind of dark frame for the flats, and I "borrowed" some old darks from a previous session. I suppose I should reprocess without those darks, to verify that it is supplying the master bias as the flat dark that is causing the issue for me. Oh yeah, this is all done in a single pass with the pre-processing tool.

Edit - Scratch that! I was trying out a number of reprocesses, including different things at a time, and I did what I thought gave me a good image before again just to be sure, and it failed miserably. So a few experiments later and I realize that I did indeed use the master bias as the flat dark. BUT that only works if I supply light darks too. I've tried all kinds of combinations and this is the only one that seems to work correctly, with this set of data at least.

post-3645-0-50259000-1349989665_thumb.pn

Edited by samtheeagle
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.