Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25_winners.thumb.jpg.fe4e711c64054f3c9486c752d0bcd6f2.jpg

melih can

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About melih can

  • Rank
    Nebula
  1. so this is not working with my telescope
  2. i think my telescope is very new (nexstar90slt) but this application is very very old.
  3. HC: NXS 5.21.2336 MC: 5.18 5.18
  4. Where can I find handset firmware version ?
  5. i think my firmware is 5.21.2336. but this is not in these options.
  6. yes i have nexstar handset. and i have nexstar rs 232 cable.
  7. i am understand thank you. i read tutorial.
  8. I don't know which slt firmware is suitable for my telescope. (sorry for my bad english)
  9. Hi. I have Nexstar 90slt telescope. And i downloaded nexremote. But I don't know what options to choose. Please help.
  10. Dr_Ju_ju Thank you very much man
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.