Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Pitiss

New Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Pitiss

  • Rank
    Vacuum

Profile Information

  • Location
    Turkey

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I checked every photo and found one blurry a bit I think a cat touched it when I was away. Thank for every respond. Clear skies.
  2. Yes I select Star pattern + rotation
  3. When I stack with AstroArt 7 demo I get weird stars but I am sure I focused good. Why is that and how can I solve it?
  4. Thank you for all the responses I sent my mount to someone who mastered at astrophotpgraphy and he adjusted the backlash and I'm good now. Clear skies.
  5. I have recently bought a Orion Starshoot Autoguider. I downloaded phd 2, eqmod and ascom stuff. After a small research I found out my mount (exos 2 gt) doesn't support computer acces without firmware upgrade and fancy cables but I have the st4 port so it shouldn't be a problem. In phd I choose camera as Starshoot Autoguider and mount On-Camera. Aux mount and AO are both none. My wiring is one cable to pc from camera and another to st4 port from camera. When I started looping I selected the star with no problem. I choosed the one star alignment option from my hand controller and after centering
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.