Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss.thumb.jpg.5b348d6a5e7f27bdcb79e9356b7fc03b.jpg

trudie

Members
  • Content Count

    912
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by trudie

  1. A very Happy Birthday to Sir Patrick Moore who would have been 90 today. Heres to you my dear friend, I miss you.
  2. Its on iplayer this morning, but still only 28 minutes, although still says 75 mins, makes you womder if the beeb thinks there are 150 in an hour !! Much too short for such an amazing man.
  3. Hi I am trying to locate a guy named Graham Booth he is due to visit Sir Patrick on 11th March with 7 others but the visit needs to be cancelled unfortunately Sir P has no contact number, we have no other details, but if anyone can help I would be very grateful. Thanks Trudie
  4. Hi All, So far have been taking images with canon 500d in jpeg format, then realised I should be using RAW , so tonight captured 2 hours worth of data, but don't have a clue what to do next, tried batch converting through Canon digital photo professional, and saving as TIFF, but then could not open in Maxim or Registar, what am I doing wrong, probably something stupid, but hey ho we've all got to learn, it just seems to be taking me longer than most !!!!, Thanks in advance Trudie
  5. Hi All, Not sure I've put this in the right place but, here goes. I am capturing using the Canon software, however it keeps coming up "Specify a briefer exposure time than the shooting interval". Which means for every 6 minute exposure I have to wait 6mins+ to take the next one. I know this means its taking its own darks and I have tried turning off the Long exposure noise reduction feature but it makes no difference. Can I get round this problem, as I am wasting half the time out there to waiting between exposure times !!! Thanks Trudie
  6. I'm going to be there tomorrow, with Trevor & the man himself.
  7. Hi, I had exactly the same problem some months ago, a complete system restore does cure the problem however you will loose everything in the memory, and it will be restored to original factory settings. HTH Regards Trudie
  8. Hi All, Just thought I'd let you all know, I have just got back from Patricks. He was allowed home on Monday, obviously he needs to take it easy, but is fighting fit and holding meetings again already !!!!!. He sends his best to everyone. Trudie
  9. Thank you all very much for your kind messages, I appreciate them very much, and am very, very, deeply touched by your concern. Thank you all, Regards Patrick
  10. My thanks to Steve, above & beyond the call of duty. Thank You.
  11. Hi All, After masses of hassle with the HEQ5 the problem has been narrowed down, and we have discovered the brass worm gear is damaged, anyone know where I can source one of these, as set up is unusable at present. Thanks Trudie
  12. Hi All. Well its been a long time in the making, but well worth the wait. My hubby Phil has built this, with inspiration from Dave & Rog (many thanks to both). Despite injuring his shoulder & blacking both eyes when he tripped over something and landed face down on the concrete floor a month ago he kept plodding on, and has done me proud. ( He did however point out that after his fall he had been the 1st to see stars in my Obs!!!! ) Now all I have to do is get it all wired up, and running, and I'm dreading it, so get ready for loads of questions when I get stuck. Thanks for looking, I can't wait to post my 1st guided image.
  13. Having had mega problems with the HEQ5, the guides on Mels website have been fantastic, without these my other half would'nt know where to start. I hope this link will be as helpful to others. Again THANK YOU Astro_Baby. Astro-Baby Astronomy Website
  14. Hi Helen, Sounds like you had a great time. Trudie
  15. Thats the one that I am using Steve.
  16. Hi Steve, sorry it does say set up.
  17. Hi All, At last I have a roll off obs BUT I have a problem, I cannot load K3. Free version loads onto computer, when i open it and double click install icon nothing happens. Version 3 (paid one) loads but keeps coming up corrupt file reload new version. Have tried disabling firewall, still no joy. Had to do a system recovery recently, so installed WinRar to assist, still no go. Rog gave me K3 on cd yesterday and that won't load either. HELP, please before computer goes out of window from a great height.!!!! Thanks all Trudie
  18. Thank you for that, I do have mains in the warm room, and will be using a desktop out there.
  19. Hi All, At last the obsy has a roll off roof, so now looking to power everything up. I know I will need power unit, cigar lighter cables and longer cable usb , as well as a usb hub, but any advice on which of each, where to get from, and how best to wire it all tigether would be really appreciated. Will be running HEQ5, Atik 16, and meade as guide camera, if that helps. I would like to have as few wires as poss going from obs to warm room, Thanks in advance. Trudie
  20. Welcome from me too.
  21. trudie

    newbie

    Welcome from me too.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.