Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

johncneal

Members
  • Posts

    21
  • Joined

  • Last visited

Reputation

2 Neutral

Profile Information

  • Gender
    Male
  • Interests
    Stellar Evolution, Stellar spectroscopy, astronomical data processing
  • Location
    Essex, UK
  1. Ade / Stu - thanks very much to you both - that tells me exactly what I needed and sounds like this will do the job nicely. Just have to wait for them to be back in stock - nobody in the UK seems to have them and they are out of stock at Baader as well - ho hum.
  2. Hi Stu Thanks for quick reply (and sorry to check) but just for clarity, can you confirm we are referring to the knurled knob on the side of the changer ring? It's a threaded screw to tighten down rather than just being a spring loaded pressure fitting? john
  3. I'm considering using this Baader T2 Quick changer to provide (hopefully) easy camera rotation on the back of my optical train. Does anyone who has one know if the knurled knob which locks the pressure block onto the associated T2 dovetail ring is spring loaded or if it needs to be turned to lock down? Bit concerned that if its a strong spring then releasing it may adversely impact mount/scope pointing ??? Any info gratefully received. john
  4. Hi Folks I took delivery of a Nexstar Evolution EdgeHD 8 with StarSense last March and its been going along nicely for the most part. I've had some of the same minor issues many others have reported and generally found workarounds or fixes both here and on Michael Swansons excellent web site. Having some minor residual issues I thought I'd check how up to date the firmware was on various parts of the system - easy enough to do with CFM. Needless to say much of it was well out of date with the StarSense HC and the mount being notably several versions behind so I decided to update the firmware on the Evo mount, the built-in Evo Wifi unit, StarSense HC and StarSense camera. CFM updated these as follows- WiFi Accessory (AMW007) on Link: NETWORK using portal: /1.2.3.4:2000. - updated to App version = 1.2.0.10 StarSense HC on Link: NETWORK using portal: StarSense+ HC - updated to App version = 1.20.20265 Evolution on Link: NETWORK using portal: Motor Controller - updated to App version = 7.17.98 StarSense Accessory Camera on Link: NETWORK using portal: SSA camera - updated to App version = 1.2.13343 Here's the unexpected part - Following the above firmware updates, when connecting the Celestron Sky Portal app (latest iOS version on iPhone - direct connect mode) the Evo starts to track BEFORE any align is performed. It does so in Azimuth only - as soon as the SkyPortal app connects to the mount!! (It does this irrespective of whether the HC is connected or not). This did not happen prior to the firmware updates. Equally significant - it does NOT happen when - using Sky Safari 6 Pro (iOS on iPhone) - this app will let you use the on screen buttons to move the mount BUT it still needs to run an align prior to it starting to track [EDIT: Checking this again this morning it looks like iOS SkySafari 6 Pro also causes the mount to track when the app connects - though the MacOS version of Sky Safari 6 Pro doesn't start to track until you do an Align. ] and it doesnt happen when you connect Celestron CPWI to the mount. Like SkySafari 6, you can move the mount but it wont track until you do an align. and the StarSense Hand Controller also needs to run an alignment before it will track. Anyone else seen this odd Sky Portal app behaviour - either before or after firmware updates ??? While it doesn't appear on the face of it to cause any issues since an align is always going to be required, I get nervous when unexpected things happen. Hopefully confirm all is well as soon as we get a clear night. john
  5. Thanks folks, these are all very helpful and encouraging comments. I'll obviously have to do my own 'risk assessments' but at 19kg the CPC is only 3kg heavier than the weighty NEQ6 mount I've been hauling in and out of the house for the last few years. It also looks as though the CPC ought to be easier to handle than the awkwardly shaped NEQ6 lump. Fortunately I am in the position of having someone to help with the lifting most of the time so hopefully the weight shouldn't be an issue. Just a reminder that AP isn't the main objective here - low res spectroscopy is the main goal with a bit of visual/planetary work - hence the longer fl and 8in aperture. I'll hang on to the dew shield and heater kit from my existing EdgeHD setup so have that covered as well. j
  6. My first purchase was a fairly typical system - NEQ6 Pro mount and a Celestron Edge HD 8. Augmented with an Atik CCD, filter wheel, a guide scope from Altair and the usual dew shield, dew controllers etc etc. I've used the system on and off for the last couple of years for visual and imaging sessions and it all works for the most part. Unfortunately, for a variety of reasons I'm unable to leave it permanently set up - everything has to be stored in the house in a largely dismantled state. Inevitably, the whole process of setting up, polar alignment, balancing, star aligning and calibration each night and taking down again wastes half of any typical UK observing session. It also makes it difficult to maintain it in a consistent, well running, configuration. Needless to say this is proving a major disincentive, particularly when observing windows are short - only had the thing out about three times this year. Despite these problems, and inspired by subject matter I covered through the Central Lancashire Introduction to Astronomy course, the system has got me interested in spectroscopy and I've managed to do some interesting low resolution work - something I'm now much more interested in than deep sky imaging and would like to do more of. So, to the point of my post, I'm considering selling the NEQ6 / EdgeHD 8 setup and replacing it with a Celestron CPC Deluxe 800 HD. My thinking here is that the Alt-Az configuration should be a lot quicker and easier to set up. I accept that this scope (even with a wedge) is very much second best for deep sky imaging but as I mention that would be a secondary interest. Experience with low res spectro work to date demonstrates that exposure times with the Atik camera (a cooled 414EX mono) are way shorter than for deep sky work and should be well within the tracking capabilities of the CPC mount - reasonable tracking for up to 30 seconds is asserted by many. Clearly this is another significant purchase so I'm curious if anyone has any actual measurements of typical tracking drift on a well set up CPC 800 HD - arcsec/min type figures etc?? And what about pointing accuracy? (I accept these are partly dependent on number and quality of star alignment and on mount leveling, ota balance etc). Similarly, I'd love to hear if my feel for much reduced setup times is correct. Seems to me putting up the tripod north/south and placing the fork mount/ota unit onto it shouldn't take more than a few mins and another 5-10 to add dew shield etc. Star alignment is said to take less than 5 mins - this would reduce my setup time to no more than about 20-30mins. Does this fit with existing owners experience? I'd also be interested to hear if anyone yet has any experience with the new Celestron PlaneWave Instruments (CPWI) telescope control software suite. As always on SGL, constructive comments and observations most welcome. john
  7. Hi All - thanks for your welcome input. Answers to questions and comments below... Michael: The daytime test used the same software as for the dark test; ie PHD2 for the Skyris guide camera and Atik Artemis Capture for the imaging cam. I selected ‘Windows WDM-style webcam camera’ for the guide scope in PHD2 and this was also selected for the evening run. As you point out the Skyris is not really designed for longer exposure - I accept it wasn’t designed for that :-) but I did try setting the exposure time to a variety of setting in the camera config and also to 3, 5 & 10 secs in PHD2 but to no effect. Not sure if your ‘Final’ question was referring to the ‘Loop for frame and focus’ button or the ‘Begin guiding’ button. The screenshot I uploaded was from the ‘Loop for frame & focus’ button but even if I selected ‘Begin guiding’ it made no difference to the image from the guide cam and PHD couldn’t see any stars. Also worth noting I did also go through PHD2’s Dark creation routine as well (made no difference though). Combining the comments from newbie alert and Merlin66 its beginning to look like the Skyris may not be up to the job when using an OAG and maybe is only viable with the larger fov that a separate guide scope would provide. The Skyris tiny pixels probably don’t help either - I note the Lodestar pixels are twice the size of those in the Skyris. I’m thinking I’ll maybe avoid wasting too much time with the Skyris for guiding and just by a Lodestar X2 which seems to get the thumbs up for guiding from a large number of folk. I'll keep the Skyris for the occasional bit of planetary work I do. Thanks once again for your input. john
  8. I recently spent an afternoon setting up a Celestron off-axis guider. I'm using an Atik 414EX as the imaging camera and had a Skyris 132M which allegedly can be used as a guide camera. I set up the OAG and the two cameras on my EdgeHD 8, got them parfocal in daylight and could see in-focus images of a distant rooftop from both cameras. Last night was the first attempt to use the configuration with PHD2 guiding. Imaging camera was fine but all I could see from the Skyris in PHD2 was the image below. I systematically tried a wide mixture of exposure settings but non gave an image that contained stars which PHD2 could use. Any suggestions??? john
  9. Anyone know if The SkyX Serious Astronomer Edition has Absolute Magnitude for stellar objects and if so where is it? I've search the configuration options and the documentation but can't find it anywhere. Clearly where distance is known I can calculate it (more or less) from the apparent mag which SkyX does provide but this is a drag if you want a lot of them. john
  10. Hi Matt Although the Celestron site claims to support OSX I can't find any trace of any OSX drivers or software anywhere on their site. Despite the assertion on the Skyris product pages to look on the Support section of 'this page' neither that or the general Support pages (inc the Manuals & Software pages) offer OSX drivers. In fact, the only Skyris offering is dated 2013. I think I'll drop their Support page a request for info and see what they say.
  11. I'm just starting to make decisions on what autoguider setup to put together and since I already have a Skyris 132M I thought about trying that as the guide camera. However, although the camera works fine with the Celestron supplied software (under Windows), what I'd really like to do is use it with PHD2 under OSX. Has anyone tried this combination - I plugged the camera into my MacBook Pro this afternoon but PHD2 doesn't list the Skyrim cameras and none of this listed appeared to work - they all gave errors. Although Celestron say the cameras are supported by PHD for auto guiding, I assume these camera's are simply not supported under PHD2 or is it the fact I'm trying to do it on the Mac, thats th problem here? Anyone got any experience with this?
  12. Thanks Alan - so what you seem to be saying is, its best to try and get the orientation the same each time, particularly where you want to stack images across multiple sessions. Your solution to aiding that looks simple and neat. I assume this must apply to CCD solutions as well though - ie you still have a sensor to keep aligned. I guess the key factor becomes keeping within the stacking software's capabilities - or I suppose you could manually rotate the RAW files before DSS processing. John
  13. Hi folks, bit a dumb newbie question I'm afraid. To my complete amazement my first attempt at deep sky imaging (a simple 30s exposure of M81) , after a bit of post processing, gave me a recognizable image. It was clear however that longer exposure was required and I started to ponder whether I could simply take further exposures on subsequent nights and then stack these. I'd read around the subject a bit and this seems to be a common technique particularly if you are doing multiple RGB and luminance exposures and combining these. BUT then a thought hit me. For my first attempt, I'd simply taken the diagonal off the back of the Celestron EdgeHD, fitted the t-mount to my Nikon, and screwed that to the visual back with the EdgeHD T-Mount extender. HOWEVER, I hadn't paid any attention to the exact position in which I'd left the camera relative to scope. So it seems to me if I were to repeat this setup, its likely the camera sensor/frame may not be oriented exactly the same way relative tot he scope as the previous images. Ie subsequent images may appear rotated. So my question - finally go to it - should I be making efforts to ensure the camera sensor/frame is mounted/rotated in the same orientation every time I take images to be stacked and how far out can they be before software like Deep Sky Stacker cant cope with it - presumably it would have difficulty stacking images which were rotated by say 90 degrees?? john
  14. I agree with Matt - I've just taken delivery of my first proper scope but I'm so glad I've spent a lot of time over the last year using my bird watching bins for astronomy. It gets you used to finding your way around the sky and gives you tantalizing glimpses into future possibilities. I've seen the moons of Jupiter clearly through my bins and Jupiter will undoubtedly be my first target with the new scope as soon as the weather clears. john
  15. I'm with you cantab, give me the Moon over light pollution anytime. At least if the Moon is that bright you can do some useful observing of it - even on a good night my local streetlights kill everything fainter than about mag 3.5 naked eye. Thankfully, 15mins drive puts me at a reasonably dark site. I'm relatively new to this but what really bought home to me how much light pollution impacts observing, was a trip to darkest Lincolnshire over Christmas - completely flat countryside for miles in any direction, clear sky and the most amazing view of the Milky Way I've ever had. If it hadn't been absolutely freezing and blowing a gale I could have stared at it for hours!! john
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.