Jump to content

sgl_imaging_challenge_6_banner_jupiter_2021.jpg.eacb9f0c2f90fdaafda890646b3fc199.jpg

 

 

Jupiter 16 02 2013
 
© Stewart Oliver

Jupiter 16 02 2013


Guest
  • 385 views
 Share


I had a nightmare last night everything went wrong that could have...ever had one of those nights?...

This is the one and only image i managed to get, and it is not that good.

Using my recently updated Toucam pro, flashed with the SPC900 firmware, and that was the only thing that worked. Kept losing connection between mount and PC, problem was a loose handset connection, which i think i have now fixed.

Struggled with focus as seeing was terrible, when finally got going looked up and great.... here come the clouds, so clicked capture for 90 seconds and this is what i got for 3 hours of trying.

What a great hobby this is....LOL

Copyright

© Stewart Oliver
From the album:

Olly's Images

  • 4 images
  • 0 comments
  • 2 image comments

 Share


Recommended Comments

Don't I know it..had one night, everything worked great, except the exposures, lol, alignment on the nose, 3-star alignment w/out a hitch, guiding seemed ok, then wasn't..made it out of that night with maybe 2 or 3 images of M51, 10, 15, 20min..and they came in at 3:00am..no sleep that night, work next day, but thse three images @ those long exposure times were worth it; you gotta love this stuff to do it.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.