Jump to content

740427863_Terminatorchallenge.jpg.2f4cb93182b2ce715fac5aa75b0503c8.jpg

Meade EXT 60AT BB - Can anyone help me?


Guest LJG7777
 Share

Recommended Posts

Guest LJG7777

Hi,

I am having trouble setting up this telescope. After I follow the set up to align a star I am supposed to press 'enter' on the keypad. However a few seconds after I press enter to confirm that the star is centered the scope decides to slew downwards a few degrees even though I've pressed enter to tell it that the star is centred. Any ideas why it does this? When I move the scope manually (with the keypad) it will wait a few seconds and then slew downward by itself again! It's really annoying me. :eek:

Please help,

Thanks.

Link to comment
Share on other sites

Guest LJG7777

Sorted this now. The trick is to adjust the scope manually when trying to align. That way you're not fighting the damn thing!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.