Jump to content

Stars_Banner.jpg.843f9de1cf2bdcd4b91ede4312ecf0ca.jpg

FocusMax error


jimao22
 Share

Recommended Posts

Hi,

I take an end with my new observatory and these days I want to install on the dedicated computer from inside, all the software I had on my laptop, used to control the telescope before. A unexpected problem appeared today when trying to install FocusMax.

I should tell that my system is W7 / 64bit, 4Gb RAM (but I don't think the hardware is the problem).

When trying to start FocusMax, the error from the picture bellow appear.

Have any of you any idea about that. No other message or anything else appear but this.

The previous system (where FocusMax worked as a dream) was a W7 / 32 bit. If this is the problem, how could be solved?

If not, than what?...

eroare_focusmax_165.jpg

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.