Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

robwin

Members
  • Content Count

    94
  • Joined

  • Last visited

Everything posted by robwin

  1. Found one from Astronomiser. Thanks for your help Rob
  2. Thanks Gaz O'C will look right now.
  3. Hi All, I have a HEQ5 mount but want to link it to a pc but have no link cable when i phone where i bought it from they told me it came with the mount and if not they would send me one and that was weeks ago with no success. Well my question is it possible to bye one any where,i have typed in google search with no joy i am just about to give up. My lap top only has USB and no serial ports. Thanks Rob
  4. Hi all, I noticed that there was no star pics on here i know they are not as nice as a neb or galaxy but thought i would try. So here is a pic of Vega. Equinox 80,canon 350d at 2mins iso 800. Thanks Rob
  5. Hi All, This one was taken last week just havent had the chance to put on. Equinox 80 and a philips Webcam. Thanks
  6. Just a quick question,will the HEQ5 mount handle the weight of a Meade LX90 10" with a Equinox 90 on top using one as a main imager and the other as a guider. Thanks Rob
  7. i took a few pics lastnight before it started to rain. Used again my Skywatcher Equinox 80 APO PRO Fluorite Refractor and a canon 350d with a 2" adaptor on camera,ithink they turned out o.k proberly still could do with a little play with in photoshop. Hope you like. Thanks Rob
  8. maybe i should try and get the prime focus camera adaptor.
  9. The end of the focus extender does unscrew but the t-mount dosen't attach do the focus adaptor its alittle bigger that the hole
  10. I am trying to use my Skywatcher Equinox 80 APO PRO Fluorite Refractor with a starndard camera adaptor on a canon 350D with the focus tube put all the way up the object was still abit blurred so i went and borrowed a william optics 2" focus extender tube but that just made it alot worse.Ihave added some pictures of what i am using i am just thinking if a prime focus camera adaptor would do the trick.With the camera adaptors in the picture mine is the bottom one. Thanks Rob
  11. I have a Canon 350d which i use on for astrophotgrapy using the Orion Tele-Extender Camera Adapters and a T-Mount but on reading the latest edition on Sky at Night i have noticed that people are also using a camera lens one came with my camera but how are you able to attach the camera and lens to the telescope. Rob
  12. Very nice colour,i had abit of trouble with that one. Like it.. Rob
  13. Thanks for playing with M31 thats what i need to sort out using paintshop. Rob
  14. Thanks to the post on SGL for polar alignment for the HEQ5 i think i have sorted it so i had a little test on 2 subjects. The fisrt was a simple star Cappella i only took 1x30secs @ iso800 The other was M31 again only took 1x2mins @ iso800. Still need to get the hang of the playing with photos and the deep sky stacker. Thanks Rob P.s Used was the HEQ5 and the 80mm Equinox....
  15. What wedge would be good for the LX90 10". Any sites where i can read on them. Thanks Rob
  16. I don't mind at all i tried to do what i can but could never get on with photoshop. Rob
  17. Very good first image and i thought i was proud of my first image. Rob
  18. That looks much better. Cheers Rob
  19. Well guys thanks for your help i have tried to do a polar alignment today on the HEQ5 very confusing in the instruction book. Will see what happens and to keep going and dont give up. Once again thanks for all your help. Rob
  20. Still trying to sort out a few things i am having with the canon 350D and my scopes regarding star trails,but a perfect clear night lastnight so i went out with my LX90 10" and focused on one main bright star with the camera and left it that using no eyepiece. I took just one pic at and ISO800 1x1min just to see what i got and this what i came up with. LX90 10" Canon 350D ISO800 1x1Min shot(played alittle in photoshop. Thanks Rob
  21. No wedge for the LX90 would that help Rob
  22. yes it is driven and as for the alignment i just point it north
  23. What is the standard length of time for long exposure from a canon 350d on a HEQ5 mount i have tried 4mins and 1min but still get star trails. I also have a LX90 10" and have the same problem on that one to. Is there anyone who can help. Rob
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.