Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

richaddis

New Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

9 Neutral

About richaddis

  • Rank
    Nebula

Profile Information

  • Location
    Wirral, UK
  1. Boy oh boy I wish I could afford a slightly more expensive camera like the ASI224 but it's just too far out of my budget! There seem to be many people using the ZWO cameras on MacBooks with no problem but I tried the ASI120MC on 2 different macs, my 2012 MBP and a 2015 MBPR and the same problem occurred in OaCapture both times! It's a shame because I love the software and James is awesome with his support! Hmmm I wonder if it's just the USB2 version of the ASI 120 that experiences Mac problems...
  2. Hi Mike, thanks for the response. i have tried running an ASI120MC in Parallels and it experienced problems in all softwares. I have sent it back now and am trying with the Neximage 5. It works in Parallels but I don't think the camera is as good for planetary capture. Am on the verge of buying a cheap Windows laptop just to use for this hobby. Can I ask what specs your Windows machine has? I have my eye on a Lenovo Ideapad... it only has 2gb of ram though and i don't know if that will be enough!
  3. (Repost in different subject area) Can anyone please recommend a Planetary Webcam that is 100% compatible with an Apple Mac computer? Had all sorts of problems with an ASI120MC and ended up sending it back. Thanks.
  4. Can anyone please recommend a Planetary Webcam that is 100% compatible with an Apple Mac computer? Had all sorts of problems with an ASI120MC and ended up sending it back. Thanks.
  5. After much testing, I sent back my ASI120MC because I just couldn't get it to work with OaCapture despite mountains of help from James the developer. Windows software such as Firecapture and Sharpcap in Parallels also failed at running the camera properly and so I decided there was a fault with the camera. I'm now wondering whether to ask the seller to send me a replacement or whether to try a different camera such as the NexImage 5. I have a Celestron Nexstar 6SE and I'm thinking that maybe Celestron designed their cameras with their own telescopes in mind. I'm wondering whether anyone has managed to use the NexImage 5 with a Mac...perhaps with OaCapture? If so what were your experiences? Thank you!
  6. Yes I tried AstroLive but it didn't see the camera at all!
  7. I'm really reluctant to use Windows for any of my Astrophotography as I've had such bad experiences before! I do know that that hinders me though as the majority of the software is developed for Windows. James has been trying to help me with the problem and he says he's experienced it before. Hopefully we can get to the bottom of it so that I don't have to send the camera back! i don't think that restoring an old time machine backup will bring back Yosemite...I don't think it's that easy to downgrade OS. I think it'll just restore the backup over El Capitan. Maybe the graphics card in my Mac is too old?...
  8. Hi, Have you developed a Mac version of Sharpcap? If so can you send me a link please for download? Thanks, Rich.
  9. I have checked my ports yes. I have a MacBook Pro 2012 with USB 2 ports and I have purchased an ASI120MC USB 2 camera. I wasnt aware at the point of posting this that the developer or oaCapture was a member of this forum, I apologise to him for insulting his application, he has been very helpful since in trying to help me fix my problem. The reason I posted this twice was because I posted it here and then realised that it should've been posted in the Software Forum so I reposted. I'm sorry if I offended you somehow. Just trying to find out if anyone was experiencing the same problem as me and if anyone knew a fix.
  10. It's a 2012 MacBook Pro. I bought the USB 2 camera because I was aware of my MacBook having USB 2 ports. There is no problem with incompatability as far as I can see... Just glitchy software or glitchy camera! Could be that I was unlucky enough to get a bad cable in the box...
  11. It's the USB 2 model. Yes I'm using the original cable. It's brand new just out the box today! No I don't have a PC to try the camera on unfortunately. If I could get the camera to work with another app then I could at least establish whether it's a problem with the camera or the software.
  12. Did you see the video I attached? I get a jumpy, broken up pixelated image. But it's intermittent. Before, for about 5 minutes I managed to get it to stableise so I know the camera (which is brand new) is ok... It seems to be the software! Have been looking forward to this camera arriving and am really disappointed that I can't get it working. Have wasted so much time on it already!
  13. I'm using OSX El Capitan 10.11.5 Oacapture crashes everytime I try to switch camera to ASI120MC. I have uninstalled and reinstalled many times and the same problem constantly. When it did connect at the beginning it was freezing the image constantly. I had the scope set on a tree in the distance. Then it started doing this... IMG_5777.MOV
  14. Has anyone managed to use the ASI120MC with a Mac? Oacapture is the buggiest software I have ever experienced and there doesn't seem to be any other Mac Webcam software that recognises the camera!
  15. Has anyone managed to use the ASI120MC with a Mac? Oacapture is the buggiest software I have ever experienced and there doesn't seem to be any other Mac Webcam software that recognises the camera!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.