Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

5hredder

New Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

10 Good

About 5hredder

  • Rank
    Vacuum

Profile Information

  • Gender
    Male
  • Location
    Saint-Denis-Des-Murs, France.
  1. Hello Louise.. Sorry for my delay in replying. I power the mount using a Tracer battery pack, which I presume is working correctly. Unfortunately, my pc laptop’s RS232 serial port is female, as is the end of the supplied SkyWatcher cable, so I haven’t updated the firmware before - it’s currently on v2.4. I bought a Zwo USBST4 converter, but I’m not convinced that’s working as there’s no light showing up on it, and I get an error from the firmware loader saying: Can not connect to SynScan hand control? My laptop has an input for an RJ-12 cable (I think?), which I have connected from the HC to the laptop and still nothing? I have also contacted SkyWatcher, but they want me to send the mount, cables and electronic components(?) back to them so they can ‘find the fault, and quote for the supply of any replacement components needed.’ thank you for your reply, hopefully what I’ve told you above might help you help me further? Rory.
  2. Hello, and thank you both for your advice ?? Unfortunately, last night was possibly the worst nights stargazing I think ever.. clear as, not too cold, mount decided to die on me!!? I’m not sure what has happened, but the suns can handset says something along the lines of: ‘cannot connect to mount, stand alone mode’? from what I’ve read online, it’s likely that the mother board in the motor has gone?? i honestly don’t know what to do now.
  3. hello all.. i'm hoping someone can help me here. i'm trying to hook up my SW EQ3 Pro SynScan mount and ZWO ASI120MC guide camera with PHD2. I haven't done any auto guiding before, so forgive me if my questions are a bit dumb.. I've read quite a few bits online, but get confused with the terminology half the time. I've got my guide camera connected to my laptop via USB, and the SynScan connected via ST4 to USB too. I've downloaded and installed all the mount drivers I need (I think?), but nothing seems to happen when i try to control the mount with PHD2. Any thoughts or advice would be gratefully received and acted upon immediately - it's clear out tonight! If you can, please help.. you're my only hope. Thank you.. RAWz. ps: I have posted this question in another thread, but feared it may get buried. My setup: Skywatcher ED80 Pro Telescope + Skywatcher EQ3 Pro SynScan Mount and Tripod + ZWO ASI120MC Guide Camera + Canon EOS 550D + Microsoft LifeCam Polar Cam + PC or MAC.
  4. hello all.. i'm hoping someone can help me here. i'm trying to hook up my SW EQ3 Pro SynScan mount and ZWO ASI120MC guide camera with PHD2. I haven't done any auto guiding before, so forgive me if my questions are a bit dumb.. I've read quite a few bits online, but get confused with the terminology half the time. I've got my guide camera connected to my laptop via USB, and the SynScan connected via ST4 to USB too. I've downloaded and installed all the mount drivers I need (I think?), but nothing seems to happen when i try to control the mount with PHD2. Any thoughts or advice would be gratefully received and acted upon immediately - it's clear out tonight! If you can, please help.. you're my only hope. Thank you.. RAWz. My setup: Skywatcher ED80 Pro Telescope + Skywatcher EQ3 Pro SynScan Mount and Tripod + ZWO ASI120MC Guide Camera + Canon EOS 550D + Microsoft LifeCam Polar Cam + PC or MAC.
  5. 5hredder

    hey up..

    thanks for the warm welcome space junkies spent a [removed word]' fffffreeeezin' night out in the garden last night with a mate and our telescopes.. actually saw jupiter and 3 of it's moons - so ace!!! we then moved on to look at the sword bit of orion.. they looked really misty as if glowing in a cloud??? is that a nebula? stayed up to try and catch a glimpse of saturn but it got far too late and i was far too cold great night though, and a top intro to stargazing!!
  6. 5hredder

    hey up..

    thanks james.. grabbing it right now
  7. thanks Kh3ldar.. i actually managed to get a pic of jupiter last night unfortunately the moons (i could see 3 of them) could only be seen on a longer exposure which meant the planet and the moons were streaky all good though.. never seen anything like it before
  8. hey up.. i just got (for chrimbo) a Jessops TA900-114EQ telescope and am hoping to be able to mount my Canon EOS 550D to it in order to try and photograph some of the things i might see i see i need a T Ring and T Adaptor, but i'm not sure what size T Adaptor i need.. is it the diameter of the focus thing? thanks in advance.. rors
  9. 5hredder

    hey up..

    hey all.. new to the forum, and indeed to looking at the stars with the aid of a telescope just got a Jessops TA900-114EQ telescope from my ace girlfriend for chrimbo.. actually had 10 minutes of clear sky last night and managed to focus in in the moon.. looked amazing (especially round the dark edge where the craters really stood out). hopefully i can learn some useful tips from you guys, so i'll start now by saying thank you in advance for all your help and guidance rors
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.