Jump to content

 

1825338873_SNRPN2021banner.jpg.68bf12c7791f26559c66cf7bce79fe3d.jpg

 

LX90 PHD Guiding ASCOM / GPINT-PT


basis
 Share

Recommended Posts

Hello everyone,

I have an older Meade LX90 8" (non GPS - circa 2002). I have the Meade 505 serial port adapter going from a windows 7 32 bit computer via COM1 to the second port on the autostar controller(which is plugged in to the HBX port on the telescope mount). If I use the Meade Autostar suite software I am able to connect to the scope via the COM1 port and move the motors from the computer. I'm trying to configure PHD (or any other) auto guiding software, but it requires ASCOM to communicate. I installed the ASCOM Platform 5, updated to 5.5, and used the legacy LX200 drivers - Meade LX200 Classic and Autostar #494, #495, and #497 (combined telescope/focuser, 5.0.3). I've set parameters to this driver to COM1.

From the PHD auto guiding software, I connect via ASCOM and it shows it connects fine - no errors (Scope indicator shows good after I click the telescope button). However, the star always moves out of alignment quickly (1 minute or so), even after a sucessful calibration. If I try to manually move North, South, East, or West from PHD I do not hear any slewing from the motors. This is why I think it's a communication problem, not user error with PHD guiding.

From the ASCOM diagnostics, I can connect to the scope and it says that it is connected, and no errors are reported. I couldn't find anything ASCOM specific that would let me try and slew the motors (just from PHD – which I realize introduces another layer to the troubleshooting).

Is there anything I'm doing wrong? Is there any troubleshooting I can do to see where the problem is?

I've also tried this: I also have a GPINT-PT, connected to a #909 port (CCD), connected to a SPP-100 EPP Parallel PCMCIA card, using a Shoestring supplied cable. I've tried plugging the #909 in to the Autostar controller's second port as well as both AUX plugs on the scope. I tried the GPINTCheck, but I cannot get it to control the motors. I changed the LPT ports to match the memory addresses showing on the GPINTCheck.

I can connect and move the scope with the Meade software, so I think the computer, port, cable, and telescope mount works. I think it's a software problem with the ASCOM drivers, but I'm at the end of my knowledge ability. Any help would be greatly appreciated.

Thanks,

Jonathan

Link to comment
Share on other sites

  • 2 years later...

Hi Jonathan,

Your post was older, but as others might have issues, I thought I would add something.

I have a 2003,meade lx90 EMC handbox controller connection to serial, then serial to usb. I have to use the update autostar to detect the com port each time I swap USB ports or reboot the PC, but once I get this and close all other software except phd, I get get the scope driver dialogue for the meade to appear when I click the scope icon. In the properties dialogue, it is important to select the correct com port, then connect. If you have done all this, then the guiding should work.

Assuming you had done all this ok, the next thing I have discovered is phd seems to send small corrections only, it dies not seem to drive the scope to counteract earth's rotation. If I just aim the scope, I also lose the target star after a minute or so. If however, I align the scope successfully, then once aligned, phd does go I to control mode and seems to track the star nicely for about ten minutes. My issue is it then slowly fails and I get beeping and have to reset the target. Sometimes it tells me "dec guiding turned off".

So I hope this helps you, but if not, I hope someone can advise me how to tune phd so this does not happen.

Regards, james

Link to comment
Share on other sites

Do you know which way it's drifting ? If you set the pulse length to 1000ms in PHD and watch the  readout at the bottom of the screen if the mount is not responding the pulses will gradually rise until they max out at 1000ms.

Dave

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.