Jump to content

sgl_imaging_challenge_2021_3.thumb.jpg.30e9b298c34c80517e8b443ce153fce3.jpg

Recommended Posts

Hello all...any suggestions would be welcome

I plugged my motor in today after putting new batteries in but no motion of the little wheel was detected

I get the reddy/yellow light on the controller so I know 6vdc is going in (checked this with a meter) so I tried putting a voltage directly onto the motor

There are only 4 wires out to the motor and I tried putting the voltage across each in turn

To no avail

Is the motor dead?

If so can I get a replacement?

Thanks

Link to post
Share on other sites

I'm no expert, but as no-one else has offered I'll say that your motor could be a stepper or servo motor. If it's a stepper motor then putting a voltage across any of the wires won't make it work. I'm not familiar with servo motors, but possibly they require dancing voltages too rather than constant voltage.

Try the usual set up with no load (ie no telescope or weights attached) and make sure the clutch is engaged if there is one. Try it at high speed to make sure you'd be able to spot any movement.

Hope this helps,

Barry.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.