Jump to content

 

1825338873_SNRPN2021banner.jpg.68bf12c7791f26559c66cf7bce79fe3d.jpg

 

Finderscope alignment when tube rotated?


 Share

Recommended Posts

I've got a SkyWatcher 150P mounted on an EQ3 with a (standard/supplied) 6x30 finderscope. I can align the finder and happily hop around the sky. However, when I rotate the tube (to get EP in a more ergonomic position) the finder and scope are no longer aligned!

I've just had a quick look at this during daylight. Align finder and centre both on a target, rotate tube ~100 degrees and target is no longer centred, centre target in finder (using RA/Dec controls) but scope is not centred on target. Rotate tube back to ~original position and finder and scope will both centre on the target.

As the tube rotates I can't see, hear, or feel anything move - other than the tube seam as it moves on/off the tube ring foam (where the rings hinge). I've fitted the 'spare' dovetail to the tube rings (opposite side to OTA dovetail) to keep the rings aligned but this has made no difference.

So, is it normal for the image not to remain centred as the tube is rotated?

And, does anyone have any idea as to why the finder also goes out of alignment when the tube is rotated?

Thanks.

Link to comment
Share on other sites

It doesn't matter about the tube in the rings if the finder is fixed to the telescope tube.

Either the finder/ finder bracket is moving or the main mirror is moving in the cell as you rotate the tube... I'd look carefully at the finder support first....

Link to comment
Share on other sites

The finder bracket and holder was my first thought as well, but this seems solidly attached - both the bracket to the tube, and, the finder holder to the bracket.

I'll have a closer look at the primary and secondary mirrors - am just surprised that it all re-aligns when rotated back to the original position.

The fact that the main image and finder image don't stay centred when the tube is rotated would suggest that the tube isn't rotating along a perfectly aligned axis - is this normal?

Edited by jonl
Link to comment
Share on other sites

I'd expect both main and finder scope to move off target together as the optical axis and the mechanical axis need not coincide. If you did this in daylight and picked an object that is quite near, then "alignment" does not work as the optical axes of the two scopes converge at a finite distance (they are supposed to converge at infinity) and they are not parallel. If it happens at night, after aligning on a celestial object, then maybe your primary mirror supports have some slack in them.

Link to comment
Share on other sites

Your finder is connected to the tube right? It's not on the tube rings at all?

When you spin the tube in the rings, and assuming the finder is on the end of the tube (not the rings), the the only reason it would go out of alignment with the finder is a loose primary mirror or loose secondary. Maybe the locking screws on the primary are not tight enough or possibly the secondary screws are loose?

Check the tightness of the spider vanes too :)

Edited by brantuk
Link to comment
Share on other sites

Thanks, everyone, for your help - it is so easy to get stuck on one train-of-thought and totally miss the obvious!

The problem was with the spider vanes. Two, opposite, vane screws were loose and so the secondary would move when the tube was sufficiently rotated. Having acquired a Cheshire E.P. today, and thanks to Astro Baby's tutorial (thank you), I've collimated the scope - which was significantly easier than I was anticipating.

Despite the forecast, and actual cloud, I decided to take a quick peek at Jupiter - just to make sure I hadn't totally messed up the scope. And I am so glad that I did. The skies just kept on improving, until the clouds rolled in three hours later, such that I think I've just had my best seeing with the scope working better than ever.

And yes, I can now rotate the tube with gay abandon and the finder remains aligned with the main scope :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.