Jump to content


Synscan Problem?

Recommended Posts

Up to now (4th session) I have been very impressed by the functionality of the Skywatcher Synscan AZ Goto system.

However tonight I hit a problem. After I selected an object from the SAO catalogue, I was "locked" out from the manual direction keys. No matter what I did they didn't work :):) eventually I had to disconnect power and start from scratch.

Tried again and same result.

Am I doing anything wrong?

Has anyone else had this problem :)?

Is there a solution?

Link to comment
Share on other sites

12 volt 17 ampere hour rechargeable battery.

All other functions working perfectly.

I left it autotracking Mizar for over an hour and when I came back it was still pretty much in centre of FOV.

Just had it goto Cor Coroli and Algol.

No problem

Link to comment
Share on other sites

SynScan AZ-Mode Firmware (Ver.03.07) Release Note

Date: Aug. 10, 2009


1. Improve the initial setup of the system -- The telescope no longer needs to be level and pointed to the North as its initial position in order to accurately perform the star alignment procedure.

2. Fix bug in the SAO catalog: -- Problem: The hand control loses directional controls of the telescope after browsing the SAO catalog or entering a SAO number. Solution: The directional keys are automatically activated after the user exits from the SAO catalog.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.