Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

RichieJarvis

NGC281 - Pacman in HST Palette...

Recommended Posts

Hi Everyone...

Over the last couple of weeks I've been concentrating on NGC281 in narrowband. I've been suffering with a lack of polar alignment recently, and wanted to push things. I was pleased to get 20 minute subs throughout, so hopefully the alignment gremlins are gone. For those interested in how, I used the WCS polar alignment software with my SPC700 webcam to realign the mount and make sure everything was bang-on.

In the end, I captured 12 x Oiii, 11 x Ha, and 6 x Sii. I threw away half of the Oiii data, and some of the Ha, as it had a terrible gradient as a result of the Moon, leaving 6 x Sii and Oiii and 8 x Ha 20 minute subs. Total exposure time: 6 hours and 40 minutes.

Equipment wise, I used the Televue Genesis with the SXVR-H18 on the EQ6.

And here it is (click for biggie):

image?format=raw&type=img&id=256

Thanks for looking!

Cheers,

Richie

Share this post


Link to post
Share on other sites

Awe, that takes me back, Richie! I did this in the same scope a couple of years back with Jim Mehta.

Yours looks a treat.

For gradients, I kid you not that PixInsight is awesome and worth it for that alone.

Any clues on why my webcam won't talk to WCS? I have the drivers loaded okay.

Olly

Share this post


Link to post
Share on other sites

It must have remembered the photons then Olly! Hehehe

This is a slight crop, as the H18 picks up some strangeness (crescent shaped stars) to the top-right of the image. Must post about that actually....

Anyway, wcs. I found it recognised my webcam without issues, however, I did have to tweak the settings from its default of 320x240 to 640x480., otherwise it wouldn't work.

What webcam are you using Olly?

Cheers,

Richie

Share this post


Link to post
Share on other sites

Celestron branded Toucam, Richie. It just does not appear in the capture window. Never mind, I can always drift but I liked WCS when it worked.

Olly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.