Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

NexImage Gamma control not changeable.


Recommended Posts

Hi all,

As many others have experienced, Jupiter is a bright shiny blob when viewed through my NexImage.

Having read the many wise words here at Stargazers', I've sought to play about with both gamma and brightness...however, I hit a snag in that many of these controls are either greyed, or otherwise unchangeable....I am currently doomed to only see the shiny blob ! :o

I get the same scenario whether I use AmCap or K3CCD, so I'm suspecting a driver issue, yet in all other respects, I've successfully got the Philips driver on Windows 7....this on a Sony Vaio "built for Vista".

Have I missed something?...clearly, yes...but what, please folks?

Zad

Edited by zadadka
Link to comment
Share on other sites

Many thanks TheThing, Craterlet worked on a dry-run, and I now feel ready to face the shiny blob ! :o

For others' benefit, I had to disable my Viao's built-in webcam in Device Manager before Craterlet would see/use my NexImage as source, but it certainly did the business afterwards.

Didn't try ShapCap, but downloaded it for future reference.

Thanks again, and Clear Skies to you.

Zad

Edited by zadadka
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.