Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep3_banner.thumb.jpg.5533fb830ae914798f4dbbdd2c8a5853.jpg

GazOC

Stargazerslounge TEST4THEORY, SETI, Milkyway and Folding Team!

Recommended Posts

Thanks CC, have also just read my e-mails and found one from SETI@Home with the info as well, doh!

Cheers

Justin

Share this post


Link to post
Share on other sites

Good man Justin!

We still need / want more SETI members! Come on, spare us your cycles :rolleyes:

Share this post


Link to post
Share on other sites

OK, I finally configured my account. Last February, I ran into a couple of problems with creating it, so with my usual sticktoitiveness, I gave up. SETI wrote me recently to ask me to [removed word] or get off the pot (OK, OK! They didn't really say that!) so I tried again, and was successful this time.

Now I have to leave my computer on at night.

Share this post


Link to post
Share on other sites

When I configured SETI, I asked it to work between 1AM and 7AM. Instead, it works any time the machine is on, unless I suspend it deliberately. I've been bopping around the help files for advice on how this beast works, but I am not seeing anything that really explains what I am doing, except that I am helping SETI. OK, maybe I wouldn't understand, but it is using 100% of my computer time when it is running.

I'm confused! :?

Share this post


Link to post
Share on other sites

I think it uses whatever is left over after your computer has done everything you asked it, kind of like the system idle process does normally. If I set mine doing registax or Deep Sky Stacker then Boinc backs off until the important stuff has finished.

Captain Chaos

Share this post


Link to post
Share on other sites

If you just sit and watch task manager then it will take 99% of your processor. But get something else running in the background - or even just wiggle the mouse around on the screen and you'll see the percentage drop.

BOINC is a very low priority program and as such will only use whats left of the processing power, you could set it to only run when the screen saver kicks in - then you know that it won't be running while you're using the PC>

Ant

Share this post


Link to post
Share on other sites
Standing Outage Notice: Every Tuesday at 17:00 UTC we have a regular 4-hour outage for database backup (and other system maintenance). Most servers and web site functions will be out during these outages.

trust me to try and set it up in the only time in the week it is down :D :D

Share this post


Link to post
Share on other sites

If you just sit and watch task manager then it will take 99% of your processor. But get something else running in the background - or even just wiggle the mouse around on the screen and you'll see the percentage drop.

BOINC is a very low priority program and as such will only use whats left of the processing power, you could set it to only run when the screen saver kicks in - then you know that it won't be running while you're using the PC>

Ant

Hmmm. OK. I set it to use at most 80% of my cycles, and to work between midnight and 7 am. After a while, I realized if I clicked on "run according to preferences" it might do what I asked. It seemed to take four or five days to start doing that, though. I have now changed the preferences again, and it's been several days without any change apparent. I didn't like it running my processor at 100%, 100% of the time, though.

Share this post


Link to post
Share on other sites

It's strange that some people have issues with it while others don't.

I've always had Seti set to run all the time. Never had any problems - strange...

Hope that you manage to get it sorted WH - this does remind to reinstall the software after the OS re-install.

Ant

Share this post


Link to post
Share on other sites

yes, think i'm on!

not the easist thing in the world to set-up and i have a hnd in computer studies :D

now get to work PC :whip2:

Share this post


Link to post
Share on other sites

i have told it i want to join the team but on some pages it does not list me as bein gon the team :D

will i have to finish these work units or what ever it is and start new ones from after i signed up to be on the team?

Share this post


Link to post
Share on other sites

If your machine is currently working on project, go to the 'projects' tab in BOINC manager, highlight the project, and click on 'update.' This will force the system to communicate with the seti server and get your preferences all set up, etc. You may have to do this a couple of times, I find. Your machine isn't in constant contact with seti, it only communicates at the end of a project or when you tell it to. That's as much as I've figured out, anyway.

Share this post


Link to post
Share on other sites

just finished my first unit :D

i used this before ages ago and there was a plug-in for starynight that showed you in stary night which bit of the sky you were getting data from, can't find it now??

Share this post


Link to post
Share on other sites

ok so at the moment i'm showing up as being called home, i've changed this in the account thing and this should update as and when it feels like it?

how do i make a signature for the forum with the stats in? i need a cpid??

Share this post


Link to post
Share on other sites

I've joined the team. I quit my old team and have brought over 1200 odd credits. I can't seem to get the software working now though, so I may not be able to add any more credits. :)

Share this post


Link to post
Share on other sites

Since Jan. 2, I haven't got any new work from SETI, nad the server seems to be not responding to my requests. Anyone else finding this?

Share this post


Link to post
Share on other sites

My SETI machine has not been working at home, so I'm just about to install a PC onto the DMZ at work - purely for testing purposes, you understand!!

Share this post


Link to post
Share on other sites

mine's working fine WH.

Just recently installed the software again and been working fine ever since.

Ant

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.