Jump to content

740427863_Terminatorchallenge.jpg.2f4cb93182b2ce715fac5aa75b0503c8.jpg

ETX-125 LNT question


Recommended Posts

Hi All

A question about the ETX-125 Iv had a few problems with its mount But i have managed to get my hands on a later model mount with the LNT wiring fitted. I know the Autostar will run all the mounts so thats ok but even though it is wired for the LNT I have not got the LNT unit to fit on the OTA Will it cause any problems with the Autostar or will it work just as normal and forget that its wired up for he LNT unit

Andy

Link to comment
Share on other sites

Hi Andy

When I purchased my etx125 it had'nt got an lnt with it as Meade has stopped supplying the PE version but someone gave me an lnt unit to put on which plugs into the spare port on the mount. I found that it just detected the lnt and I just used it as a PE version. Therefore I would have thought that one that came with it would work without it the opposite way to mine.#

I hope this is of some help. Dave

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.