Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Welcome to Stargazers Lounge

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customise your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

arcadian2002

meade envisage

6 posts in this topic

hi chaps

i have my lx200 gps setup in my obs on a polar mount, everthing works well with the latest meade auto star /invsage sofware, i can connect to the scope wth auto star and do gotos and sync . I can also connect to my dsi2 with envisage , but have noticed that when i try to connect to the scope inside envvisage, i always get an error message , cannot connect to scope invalid ip address .Can someone please help me sort this issue out

regards

ian

Share this post


Link to post
Share on other sites

I'm not familiar with the software or scope, however I do know a little about computers. If it's looking for an IP address then the software is assuming the device (scope) is on a network somewhere.

Is there a switch or option somewhere in Envisage to tell it to look for a locally connected device? This may also be an option to choose a port on the computer or a "virtual port" (if it's connected via usb).

Or - is the scope connected via a serial or parallel cable. Failing that there must be a forum for envisage or an FAQ page on the manufacturer website.

:D

Share this post


Link to post
Share on other sites

I just found this page :

http://njstargazer.org/Autoguiding%20with%20the%20DSI.pdf

Which says:

"

The computer is connected to the scope via the serial port to the appropriate connection for the

scope. On LX200 models, this is the RS232 port on the front of the scope, for 497 models,

connect to the free port on the handset. Envisage only communicates via serial – do not connect

to the guide port on LX series scopes" and:

"

“Connect” Envisage to the scope. (on the “Telescope” tab) It does not matter if you use the

direct COM method or the Remote Server method."

So try each method - I suspect direct com may be the one you want - remote server mode will look for an IP address.

Hope that helps :D

Share this post


Link to post
Share on other sites

Here's another link to a thread where the chap gives a full explanation of connections and settings :

Meade DSI LPI Envisage Autoguiding on non-meade mounts

It looks like COM7 is the one you're after, or your firewall may need to let an ip address through.

Cheers :D

Edited by brantuk

Share this post


Link to post
Share on other sites

hi brantuk,

many thanks for looking into this for me, following the web pages you pointed to i came across the soluion .I actually need the netserver conection setup ,ths routeen

allows both autostar (scope pointng) and envsage (imageing aquision and guideing software) to both communicate with the scopes com port simutaniously . If you revistit this link ou can see the approached i overlooked , i assumed the netserver was for an internet remote scope control. heres the link https://gmx.com/dereferrer/?target=http%3A%2F%2Fautostarsuite.net%2Fforums%2F3250%2FShowPost.aspx

Once again many thanks for the input WE got thier in the end..

regards

ian

Share this post


Link to post
Share on other sites

Glad I could be of help Ian :D

Clear skies to you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.