Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

Hiya,

Just looking for some help in getting to the bottom of a problem im having with PHD. When guiding, the RA axis is always perfect - but the DEC often goes into a sawtooth waveform (drift, drift, drift.... massive overcorrection). I will attach a pic to demonstrate it, its not the real thing, but a mock-up i drew of what it looks like.

Is this down to balance or polar alignment?... Its probably a mixture of both, but last night i took care with both - and still the same result. In the end i just went into the advanced options and changed the Dec pulse time to 2000ms, only that seemed to calm it down a bit... but that cant be the answer.

Just for info, my polar alignment method for the CG5-GT is:

1: Rough align with polaris through polar axis

2: After setting up the GoTo (2 stars), use the polar align feature in the handset - using the last alignment star (usually procyon).

3: switch off/on the mount and do another GoTo config (5 stars)

Do I have to switch off/on the mount and re-configure it after using the polar align function? Thats what ive assumed becuase it was never mentioned in the manual, it might be that i could just go back to the hand set and run through the Goto setup again..... but I tried that and it wouldnt let me replace any of my alignment stars (just said "alignment cancelled"). It could be that I need to de-activate sync (as that is used when polar aligning). :)

Also, is the a "best spot" in the sky for choosing a polar alignment star with a CG5? (like near or away from the meridian?)

Thanks in advance for any enlightenment! :p

post-18171-133877438443_thumb.jpg

Share this post


Link to post
Share on other sites

This isn't a problem with polar alignment. A bad polar misalignment would give you a consistent large tracking error in dec. Ironically, with this sort of pattern it is likely that your alignment is good. My guess is that this is a declination backlash problem as a result of you having perfect balance in Dec. To overcome this you should offset the dec balance just enough for the set up to rotate under gravity when the dec clutch is released. Gravity then takes up the backlash. I have found this easier and more reliable than using back lash compensation.

Other causes of a saw tooth pattern include over aggressive guide settings when the seeing is poor and use of an over saturated guide star (this causes a very large, ill defined centroid)

Share this post


Link to post
Share on other sites

Definately looks like dec backlash, as Martin has said, let gravity do a little helpful work for you.

Steve..

Share this post


Link to post
Share on other sites

Cool, thanks guys. Balance is something I can work on before it gets dark, will give it another shot after dins as its going to be another lovely clear night :)

Share this post


Link to post
Share on other sites

Heres mine from last night ... stayed like that for 6hrs... ended up with an RMS of 0.31 pixel... or 1.044 arcsecs...

post-14969-133877438448_thumb.jpg

Peter...

Share this post


Link to post
Share on other sites
I'm a big fan of bungee assist these days.... well 5mm shockcord anyway...

Peter...

You wouldn't be inclined to elaborate would you Peter ??

Share this post


Link to post
Share on other sites

The OTA's are balanced and then made slightly camera heavy in DEC, then I use a couple of 5mm mini bungees to add a bit more "load" the dec axis seems to help stop it wandering off into the backlash... it allows finer tuning than my heavy brass slug thats slung under the OTA...

Share this post


Link to post
Share on other sites

lol... i was about to ask the same thing! Hmmm.... bungee ey? Any chance of a pic to show us what goes where?

Share this post


Link to post
Share on other sites

Right, sit rep....

Last night I went ahead and created an imbalance in DEC (made it nose heavy by sliding the OTA forward a bit), then fired it up.... slewed to M101 and got exactly the same problem again! :p

After almost pulling my hair out and on the verge of packing it in for the night I decided to slew round to M3 as a last-ditch try.... and hey presto! No problems at all! It seems pretty hard to create an imbalance in DEC (using gravity) when your OTA is almost pointing vertical, is there any way I can get around that problem?

To prove that lower objects worked better, I decided to slew round to M104 (Sombrero Galaxy) and again - no guide problems. Its only in that M51/M101 ursa major area that i seem to be getting all the trouble.

Heres what i managed to get anyway, given the problems I only managed 30 min on M3 and only 4 subs of M104... heh... always the way - things dont seem to start working until its time to pack away! :)

post-18171-133877438665_thumb.jpg

post-18171-133877438671_thumb.jpg

Edited by Uranium235
typo

Share this post


Link to post
Share on other sites

Update:

After more doses of bad DEC, ive decided to finally invest in some ADM guidescope rings, that should help a lot when picking the right guide star. At the moment my guidescope rings are fixed, and more often than not I end up picking a guidestar well outside the "bullseye" zone.... but no more of that from tomorrow :)

Share this post


Link to post
Share on other sites

Other ways to correct dec problems

1) get a bomb proof polar alignment, then you can actually turn off dec corrections alltogether, especially at shorter focal lengths and sub exposure times. I use very low aggression in dec which means that when the gears do meet the guiding still doesn't over correct.

2) offset the polar alignment slightly. If you do this the corrections in dec are always in the same direction so backlash doesn't come into play. Obviously, if you over do this and run particularly long sub exposures you will suffer from trails due to field rotation.

Best bet is a combination of slightly offset balance, a good polar alignment and very low dec aggression settings

Share this post


Link to post
Share on other sites
Update:

After more doses of bad DEC, ive decided to finally invest in some ADM guidescope rings, that should help a lot when picking the right guide star. At the moment my guidescope rings are fixed, and more often than not I end up picking a guidestar well outside the "bullseye" zone.... but no more of that from tomorrow :)

I have never had to move the guidescope in the rings.. I actually have all three OTA's co-aligned and leave them like that...

The bunge setup is on my fork mounted SCT...

Peter...

Share this post


Link to post
Share on other sites

Peter,

As asked for earlier in the thread any chance of a quick photo showing the bungee arrangement on your fork mount ?

Thanks, Andy

Share this post


Link to post
Share on other sites

I got the scope rings today :p sorted! Had to hacksaw down a couple of bolts tho but its all fitted now and it looks great.

I did have a reminder of why its wise to have a good guide star because PHD was sooo much better last night. It could have been better, but its better than a poke in the eye with a sharp stick :)

I had a fiddle with the positive DEC anti-backlash on the mount (set it to 14), that improved things a bit more.

post-18171-133877439988_thumb.jpg

Edited by Uranium235

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.