Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep3_banner.thumb.jpg.5533fb830ae914798f4dbbdd2c8a5853.jpg

moocher

First image in 4 months!!!!!

Recommended Posts

Hello,

Yep 4 months!!! Anyway i`m inbetween ccds atm (arts gone) saving for a new SBIG 8300!! So this image was taken with a borrowed Atik 16 ics (ta Steve!!!).

Borg 77ed 9x10 mins Baader 7nm Ha filter. Some flexure hence the srange stars in the top of the image but atleast i`ve done something!!!!!

Alan cheesy.gif

post-16297-133877417004_thumb.jpg

Share this post


Link to post
Share on other sites

Well done on getting back out there - it has been a frustrating time n'est ce pas?

Share this post


Link to post
Share on other sites

Now why couldn't I get images like that with that camera?? it must have been broken when I had it...can't be user error! :D

Nice Pic Alan!

Edited by ncjunk

Share this post


Link to post
Share on other sites

By the way there is the ATIK imaging competition open until the 15th Jan can I suggest you submit a couple of your images Alan? (art 285 and 16ics)

got to be worth a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.