Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

Webcam connection


Recommended Posts

Hiya folks. sky was carp last night. Sun was shinning this morning SOOO I thought I would have a go at capturing some proms. Apart from the BLXXDY clouds rolling in the modded phillips SPC 900 wont connect. I am using CDC to run the mount through EQmod and using ASTRO CAPTURE to operate the webcam, BUT when I ask the camera to connect, the screen flickers and then reverts back to the main screen. WHY, what am I doing wrong

Link to comment
Share on other sites

My laptop has 3 USB ports. For a long time I always plugged my Neximage into the same one, everytime.

First time I did it Windows had found new hardware and installed drivers, but didn't do this again.

Then one night I used a different port by accident, Windows went through the driver installation again, once.

This almost felt like each port needed the driver registered to it at least once.

I deliberately tried the 3rd port, and it did install the driver once again. Now I can use any of the 3 USB ports without the install driver happening when I plug the camera in.

Another thing is that a USB port supplies power to whatever is plugged into it. There is a limit to the current that can be supplied. Perhaps your 4 USB devices in total are trying to draw too much current.

Link to comment
Share on other sites

Hi Glider, this also crossed my mind, perhaps a powered USB hub may be the answer !. I did try other USB ports, but there were no driver issues appearing. I will pop out later and try a powered USB hub. All these cables, I dont know. I am shacking in me boots as I have not tried guiding yet !!!!!!!!!!!!!!!!!!, more cables.

Link to comment
Share on other sites

As much as I have heard about how fantastic the SPC900 is, I have had one for nearly a year now and for as many times as I've used it I have no images to show.

Every time I try to use it, it ends up crashing and I have to pull the plug and re-insert.

Admittedly I am imaging remotly (2 X 10m active usb cables each with powered hubs)

After I connected to my modded ATX power supply I found that the voltage on the hubs was 4.30 Volts. I adjusted the voltage to 5.1v (USB max I read somewhere is 5.25v) this reduced the crashing from 3 or 4 times a session to once or twice.

Since then I have bit the bullet and own a laptop. I reduced the cable length to 5m

and expected to have solved the issue but the other night I connected all up and with half an hour it crashed again. Also the mount connection crashed which it's never done before.

Being on the same USB hub, I guess perhaps it maybe a bandwidth issue (cheap and nasty usb cables) so my next experiment to solve this problem is to run the thing on it's own in the hub.

I hope it solves the issue or it's in the bin and I'll stick to the vesta 675 and 680 I have.

As a note, being a laptop virgin, the one I bought has 2 usb ports (great I thought) until I plugged in 2 webcams and got a error message "Not enough bandwidth"

Doh... I'm hoping that purchasing a cardbus to usb adapter (4 port, 2 usb controllers) does the job.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.