Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

goto went to


Nick R
 Share

Recommended Posts

well after all my trials and tribulations it actually worked yippee

i have set it . re set it , changed the battery in the auto star calibrated the mount Twice , took it out side ,did a 2 star align and waited till it had finished going through the motions ,, waited a few moments , then pressed the go to Jupiter and bingo , sent it to vega, bingo spot on , sent it to a few others and i had a full house ,every one a winner ,

so in all not a bad day , got a job and my goto worked :D:hello2::):hello2:

Link to comment
Share on other sites

HehHehHeh!!. Excellent. Persistence will bring rewards, you've just proved it.

Let's hope the winter skies cooperate, and you get enough good nights to get around the Universe.

Don't overdo it though, you do have a job to go to now, and that means you need sleep.:D

Ron.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.