Jump to content


Trouble with opticstar or synscan mount?

Recommended Posts

Hi I have been trying to auto guide over the last few weeks and have tried to trouble shoot my equipment.

I could not get PHD to work, so I tried guide master and when I tried to move the star in the compass I could not get any movement. I thought it must the mount or GPUSB.

My set up is:

· EQ5 mount with synscan goto upgrade kit

· Opticstar AG-130M Auto-guiding System (Guide camera and shoestring GPUSB box)

I have:

· Balanced the mount

· Not over loaded it

· Cleaned the connection ports with cotton buds

· With a continuity tester found the lead going to the mount green red black and yellow are all switching while using GPUSB check on the computer

· Can switch the green and red LED on and off

· With the mount is not tracking using auto guide speed of .5x looking south

· RA + movement up in eye piece

· RA – movement up in eye piece same as RA+

· DEC + no movement for 1min then moves right

· DEC – No movement for 2.5mins then moves left

· Using the hand controller at rate x1

· DEC- moves right straight away

· DEC+ moves left after 40secs

· RA- moves up after 20secs

· RA+ no sound from motors no movement

It would be great if anybody had any ideas of what is wrong, what is right or what I can do next would be a great help.

Sorry for the long post or if I am not very clear in explaining the problem.

Hope someone can help.

Thanks Dean

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.