Jump to content

sgl_imaging_challenge_2021_4.gif.6a323659519d12fc7cafc409440c9dbf.gif

SC3 problem solved - cable grip was at fault.


Kaptain Klevtsov
 Share

Recommended Posts

Last night I had the good, the bad and the ugly.

The good was the sky, really quite clear if not quite dark.

The bad was the SC3 stopped doing long exposures.

The ugly was the Jupiter that I tried to image with a bandpass filter to get rid of atmospheric colour prisming for want of a better word.

The SC3 went under the screwdriver this afternoon and what I found made me wonder if this is common. The parallel port plug has a cable grip inside and mine wasn't gripping the cable. Basically the cable diameter is too small for the clamp to get hold of it and the result was that one of the connections had come adrift because of the strain. To remedy the situation I cut a chunk off my mousemat and put this in the cable clamp along with the cable. this allowed the cable clamp to grip the cable and I think I now have a better solution.

Hope this helps somebody.

Captain Chaos

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.