Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

huwbellamy

Adjusted EQ6 - no play now.

Recommended Posts

Hi all,

2 years ago you put up with me going on about which mount to buy and eventually I opted for an EQ6 after trying a HEQ5 (thanks Steve @ FLO). Anyway, although it's a stirdy beast I have always had a small amount of play in both RA and Dec mechanisms. So as I was cleaning my scope this weekend I decided to try some DIY. I loosened the four 5mm bolts on the RA axis housing first - a lot of play at this point. Then I adjusted the small 2mm screws that take up play in the gears either end of the housing. Not to tightly and I experimented with slackening one end then tightening the other to find a happy place. I then tightened the 5mm bolts again and checked that nothing was binding and all OK. Same for Dec and no play at all now. Very happy but would appreciate any tips incase what I've done sounds reckless.

Ta, Huw.

Share this post


Link to post
Share on other sites

Thats the worm engagement you are playing with - its safe enough - make sure after you make adjustement the mount will power itself in a complete 360' rotation in both RA and DEC.

Its not uncommon for some of the worm gear to be a little proud at one point in its cycle so it may be great for say 300' of rotation but you may get gear bind on one part.

The other element which controls play in the axis are the worm end floats. I dont have an EQ6 guide but if you take a look at my HEQ5 worm engagement page you'll get the idea of where the bits are. The EQ6 is slightly different but not massively so - heres the page

HEQ5 - Worm Adjustment

Share this post


Link to post
Share on other sites

Ta - oh - if the worm gear is too tight you'll hear the mount make an Ak-Ak-Ak sound rather like the Martians in that film 'Mars Attacks'

The mount wil stutter and stop moving - dont panic it just indicates the adjustment is too tight.

My HEQ5 always has a very tiny amount of play in its RA axis. The RA by the way is always much tougher to get right than the DEC I always find.

Oh and Gaz on here is wrting a complete EQ6 tuning manual whcih will be well worth the wait judging from the pics so far.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.