Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_beauty_night_skies.thumb.jpg.2711ade15e31d01524e7dc52d15c4217.jpg

red dwalf

Stellarium operated goto mounts

Recommended Posts

Ah, officially I'm an idiot.

I've went back and tried the steps again but can't seem to find where to get the drivers from. The first post says the list is on the left but I think the page might have had a redesign since.

Just in case I'm attempting to use a HitecAstro EQDIR and an EQ6 on XP.

Thanks again!

Share this post


Link to post
Share on other sites

Spikey, Carastro and RogerTheDodger, you all have my heartfelt thanks and gratitude. thanks for all the help. Thanks to you kind people I'm in business!

Share this post


Link to post
Share on other sites

:eek: Good to know your in business !

Prolific (which is the chipset in the device) have updated versions (1.3) of the drivers of their site here

I've read that some people suffer comms issues with the EQDIR USB interface, may be the latest drivers might help ?

Edited by Spikey

Share this post


Link to post
Share on other sites

Great to hear you are up and running and that has helped me a little as I have saved RogertheDodger's link to the Hitecastro driver should I need it.

Does any-one know if I can use EQMod with stellarium but still using the handset? Using the RS232 to connect.

I don't want to dispense with the handset completely at least at this stage (guess I'm like a baby with it's dummy, still clinging on to it).

I like stellarium, but there are a couple of features in EQMod like a spiral search and sync functions that would be handy.

i.e. if the object is not quite centred, I want to centre it and Stellarium thinks it is in the right place when sometimes it is not.

Or do I just need to sync on the handset and then stellarium will sync as well?

Otherwise can you sync on Stellarium (standing alone) and if so how?

Carole

Edited by carastro

Share this post


Link to post
Share on other sites

Carole - I've never tried to do this but I think you need to put the handset as the first part of the chain, then the EQDIR module connects from the handset to the mount.

The handset 'I think' has to be in PC direct mode. I use CdC so I'm afraid I'm not sure about Stellarium.

Edited by Spikey

Share this post


Link to post
Share on other sites

Carole, I use EQDIR without any handset, I use a gamepad for this instead and while at the scope I can re-position, use spiral search and sync all from the gamepad.

I have moved to Cartes du Ciel from Stellerium for scope control as it is has some better features and interfaces with ASCOM directly - I can't remember if I ever got the sync to work from the gamepad rather than the keyboard in Stellerium.

Share this post


Link to post
Share on other sites
I think you need to put the handset as the first part of the chain, then the EQDIR module connects from the handset to the mount. The handset 'I think' has to be in PC direct mode.

No don't do that. When using the EQDIR the handset is removed completely (PC->EQDIR->mount). Alternatively you can operate without an EQDIR by placing the handset into PC-Direct mode(PC->handset->Mount). Please see the EQMOD Project website for details.

Chris.

Share this post


Link to post
Share on other sites
I can't remember if I ever got the sync to work from the gamepad rather than the keyboard in Stellerium.

Syncs can be indeed performed form the gampad - however, you need to double tap the button (this is intentional to prevent accidental syncs). Because of this I would recommend assigning a wav file to the sync function so you get confirmation when sync has been actioned

Chris.

Share this post


Link to post
Share on other sites

Yeah Chris, that's what I do in CdC (and I use the voice wavs for fun :eek: ) I just couldn't remember it working in Stellerium.

Share this post


Link to post
Share on other sites

For the gamepad sync EQASCOM just remembers the coordinates of the last goto it received and when it sees the sync button pressed it syncs to that position. So when synching via the gamepad the planetarium isn't actually involved in the sync mechanism - therefore it shouldn't really matter which planetarium your using.

Yes the voice wavs are rather fun - I thought they were just a gimmick when I first added them to EQASCOM but now I wouldn't operate without them (and its nice to have someone to talk to :eek:!)

Chris.

Edited by chrisshillito

Share this post


Link to post
Share on other sites

:eek: Of course silly me !

Thanks to Chris for coming to the rescue, now I can see where I have given you some incorrect advice. Next time I'll just mention something I have actually tried and got to work !

Share this post


Link to post
Share on other sites

Had a reply from Stellarium (forum) and looked at the EQMod site today.

Looks like Stellarium WILL work with EQMod but you have to have Stellariumscope (which must be another version), and it also looks like you can use the hand set and an RS232 cable to laptop instead of using the EQdir thingy.

Stellarium (Forum mderator) says that Stellarium does not have sync function on it's own.

Carole

Share this post


Link to post
Share on other sites

Hi Carole, Stelleriumscope is an intermediatery (if that isn't a real word it should be) program that makes Stellerium and EQMOD talk to each other - it does work and I have used it. Both Stellerium and CdC use EQMOD for sync functions, and it works rather well.

Any problem getting to to work just shout :)

Share this post


Link to post
Share on other sites

Stellariumscope is required because stellarium itself does not support ASCOM (stellarium is multi-platform, ASCOM is windows only). Fortunately Stellarium does provide its own proprietary "generic" telescope interface and Stellariumscope (a totally separate program) acts as a kind of router - converting messages and functions between Stellariums interface on one side, and ASCOM on the other.

Folks may be surprised to learn that Stellarium doesn't actually provide an explicit sync function - it can only command telescope gotos. For stellariumscope we came up with a workaround whereby stellariumscope appears to stellarium as three separate telescope connections. One telescope connection is used for gotos, the other two are simply used as triggers to initiate ASCOM sync and Halt functions. So when you preset Ctrl3 to sync EQASCOM stellarium actually thinks it is commanding telescope3 to do a goto - only stellarimscope and EQASCOM know that a sync has actually been preformed.

CDC provides full ASCOM support and so can issue syncs to EQASCOM directly.

Chris.

Share this post


Link to post
Share on other sites

hi all i have a few probs with stell and my meade ds2090 frac i do the easy 2 star align ect ,then plug the cables in click on a star and its miles of traget before a plug the cables in .do i first put the scope back in the home position /park it any one no ? i only use stellarium and not tis other thing

Edited by todd8137

Share this post


Link to post
Share on other sites

Hi All

I am new to this so here goes.

I am having major problems getting my Synscan EQ5 G/T mount to work with Stellarium. I have followed the advice given but It will not work. When I try to configure Stell scope it keeps saying "No celestron mount connected" or words to that effect. The instructions I got with the mount say that I need to chose celestron nexstar in the third party software but no mater what I do I just can't get it to work. If I had any I would be pulling my hair out.

Can anyone help please?

Dave

Share this post


Link to post
Share on other sites

Hi Dave, have you checked the com ports on your computer ?, can't remember which one you need but you might need to change it to one of the other selections it gives you.

Share this post


Link to post
Share on other sites

Thanks guys I am using com3 and have used com6 and 7 I have used 2 different com port/usb adapters but still no luck. I have tried using the synscan v3 choice and the nexstar as it says in the synscan instructions but they don't work. I have just connected it via my com1 port and yipi it worked straight away.

now the only problem is my laptop hasn't got a com port on it and it doesn't seem to work with the com port/usb adapter. Any ideas on that one?

Share this post


Link to post
Share on other sites

Yippee have sorted the issue with the adapter silly me just needed to close the config window down. Isn't it funny how it's the silly little thing that throw you. I just need to try it on my laptop watch this space and roll on Friday CLEAR SKIES AT LAST!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Have now sorted it out on the laptop and it is all ready to go all I need are clear skies and not to be at work on lates and nights. COME ON FRIDAY!!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.