Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

Hi All,

At last I have a roll off obs BUT I have a problem, I cannot load K3.

Free version loads onto computer, when i open it and double click install icon nothing happens.

Version 3 (paid one) loads but keeps coming up corrupt file reload new version.

Have tried disabling firewall, still no joy.

Had to do a system recovery recently, so installed WinRar to assist, still no go.

Rog gave me K3 on cd yesterday and that won't load either.

HELP, please before computer goes out of window from a great height.!!!!

Thanks all

Trudie

Share this post


Link to post
Share on other sites

Trudie

You say that you are double clicking the "install" icon - what is the name & extension of this file? Right click it & look at the Properties. If you can, post a picture of the Properties window. The d/l I have doesn't have an "Install" file, rather a "Setup" file.

Steve

Share this post


Link to post
Share on other sites

Its gone on her lap top Steve,so looks like a puter fault .no problem installing anything else ,so its a mystery .

:)

Share this post


Link to post
Share on other sites

OK, there are a number of "Setup" files - which one are you clicking? It should be the .exe which is about 45KB in size.

Steve

Share this post


Link to post
Share on other sites

I feel a bit embarrassed asking this... but you have unzipped the files, haven't you? Yes, of course you have. In which case, I have no idea.

Steve

Share this post


Link to post
Share on other sites

what operating system are you trying to run it on? If it's vista firstly try this, Right click on the exe file and choose 'Run as administrator', click through any windows security boxes that might appear and see how you get on. If that doesn't work then you could try this instead, right click on the exe file, choose properties and then click on the 'compatibility' tab, tick the box marked 'run this program in compatibility mode for:' and select windows XP (SP2) in the dropdown list, now ok everything and try running the exe again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.