Jump to content

2052839955_Mobilephonebanner.jpg.a502a319d7033354d442937f2edd0c2c.jpg

How can I get Stellarium to match the time zone to the location?


Recommended Posts

A very annoying feature of Stellarium is that when you change the location the time stays that of your computer. This seems crazy to me. I can't find any way of getting the time to match the time zone of the location. 

Can anyone help?

Link to comment
Share on other sites

49 minutes ago, StuartT said:

Can anyone help?

My interface is in norwegian on a PC, but when I change the location by using the upper leftmost icon (F6) there is an option to choose timezone according to the new location, together with an option to activate summertime (or whatever it's called in english). Tick the two boxes at the right side.

  • Thanks 1
Link to comment
Share on other sites

Hmm.. I am a little confused still. I do have the "Use custom timezone" box ticked so I assume it is showing Australian time when I set the location to Australia, but the time selector is still showing my timezone (UTC +1).  So if you look at my screenshot the location is set to NSW Australia, the time is set to 3am, but the sun is clearly at noon. So what stellarium appears to be doing is still using my timezone in the time/date display, but showing the sky appearance at the location!  

Capture.jpg

Link to comment
Share on other sites

ah.. I have figured it out now. The key is NOT to have that "Use custom timezone" box checked! Now it works as it should. Slightly counter-intuitive

  • Like 1
Link to comment
Share on other sites

When you select a location in the list, its timezone will be configured if "custom timezone" is not selected. If "custom timezone" is on, you are free to select any other timezone. If you click on the map, we don't know the timezone and configure local mean solar time if "custom time zone" is not used to override. 

Link to comment
Share on other sites

5 hours ago, StuartT said:

ah.. I have figured it out now. The key is NOT to have that "Use custom timezone" box checked! Now it works as it should. Slightly counter-intuitive

When I went to look at the interface I had only daylight saving selected and it had my time correct.

When I also selected custom time zone it then made the drop down menu active which allowed me to change to any time zone I desired without changing my location. I tried it on a few random time zones and my time adjusted accordingly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.