Jump to content

Banner.jpg.b6007b69ccdf5c69bf18273ddfe023df.jpg

EQ6R Pro Mount


JDKay1
 Share

Recommended Posts

3 hours ago, JDKay1 said:

Thanks all for your replies some good stuff there that I will try when 8 get my stuff back out. Looking at the forecast, clouds all the way now….

Malcom, 

that’s correct - I leave the handset connected as I tried to get it without the PC first then switch over. Obviously this then may have caused some issues and I will disconnect prior to trying again. 
When it comes to star alignment, it’s not as much as 180 or even 90 degrees off - something like 30-50 degrees. 
There a few things in your reply that I will try when I get my stuff back out. 
I appreciate the reply.

If the scope is moved by hand or by the handset, GSServer (or EQMOD) will have no idea where the scope is as both applications use the default home position as the starting point.

I would agree with Steve, it sounds like an incorrect date and daylight saving error, given that 15 degrees is an hour of rotation.  However, as mentioned, the software gets its time from the PC so check the settings in all applications to see if a check box is enabled that adds an daylight saving to what is already been added by the computer, so in effect the software  applies +2 hrs to GMT.

  • Like 1
Link to comment
Share on other sites

Thanks all. Here is what I managed to achieve last night after 4 hours (until the clouds rolled in…)

  • Levelled & pointed the equipment / scope to North. No issues.
  • Switch on mount & manually polar aligned using the reticle / iphone. Switched off mount. No issues.
  • Connected the guide camera and mount cables to the laptop. No issues.
  • Fired up ASCOM, PHD2 and then NINA. Clicked ‘Connect All’ in Nina and it connected the guide camera, guiding and telescope. No issues.
  • Checked all the settings and seemed fine. So far so good…
  • Clicked on Polar Align in NINA and it fails every time. I can see a black picture with some stars but it never gets aligned. It has also started to throw up some ZWO driver errors which I haven’t seen before.

Should I just bit the bullet and get an ASIair plus..?! Really don’t want to do that yet as I need to prove this concept.

Thanks 

Link to comment
Share on other sites

You say you polar aligned manually already?

If so why and how are you trying to polar align in NINA?

As an aside NINA WILL control all this kit AND do it well so it's up to you if you want to persevere. What are the error messages you are seeing, which kit is throwing errors, is it ASCOM drivers or native?

Link to comment
Share on other sites

31 minutes ago, scotty38 said:

You say you polar aligned manually already?

If so why and how are you trying to polar align in NINA?

As an aside NINA WILL control all this kit AND do it well so it's up to you if you want to persevere. What are the error messages you are seeing, which kit is throwing errors, is it ASCOM drivers or native?

Thanks for your reply. I am trying every which way, however repetitive, to get this right. I understand that NINA can control everything and it looks a great program if I can get it to work but NINA keeps saying that the polar alignment is constantly failing. Coupled with that I get a ZWO windows error saying that it now cannot find the ZWO drivers. I will take some photos later and hopefully it will make more sense..!

  • Like 1
Link to comment
Share on other sites

I'd suggest put the software PA on hold until the goto issue is resolved.

Have you:

  • downloaded/installed the latest ZWO camera drivers (a single file for all cameras)
  • checked the date/time/location in Nina
  • there are a few PA options in Nina - but needs the camera errors fixed before that should be looked into.

Give the current setup a chance before the switch to the AsiAir as that's not always a plug & play success.  And if your equipment is not all ZWO it may be more expense.

 

 

 

 

Link to comment
Share on other sites

If it were me I would try a different approach before buying more equipment.

Assuming you have installed the ASCOM platform,  download EQMOD and  Cartes du Ciel.  Un-install NINA for now.  Enter the same data for your location in both EQMOD and Cartes du Ciel.  (EQMOD install guide).  Open up Cartes du Ciel and goto "telescope" select "telescope settings" and under "telescope" tab ensure its set to ASCOM, if not set it to ASCOM and apply.  Then select "Telescope" once more and select "Connect Telescope" to launch the Ascom Telescope interface box - Under the ASCOM local tab click the "select" button and in the ASCOM telescope chooser window select "EQMOD HEQ5/6" and OK to close the ASCOM box.  The Ascom interface box will still be visible.  Click "connect" which will launch the EQMOD "driver" .  You can then click the "hide" button to make the Ascom telescope interface window vanish.

EQMOD will be displaying "Parked".  It is expecting the mount to be in the default home position. (as described above).  Click "Unpark".  Now select a visible star in Cartes du Ciel and right click on it. on the pop up menu select "Telescope" and then "Slew: [target name]".  The scope should then start to slew to that target.  Keep the mouse pointer over the "stop" button of the EQMOD interface just in case the mount goes off in a tangent !

All being well the scope will end up pointing the right direction and very close to the target, or at least have the target in the field of view in a WA eyepiece.  If you get this far then it would suggest that the issue is with NINA and how it is sending the commands to the mount (assuming you are using NINA's inbuilt driver).  The next step would be to install NINA and rather than have it use the inbuilt driver, select EQMOD as the connection to the mount and see if the mount still slews to the correct location.

Link to comment
Share on other sites

8 hours ago, malc-c said:

If it were me I would try a different approach before buying more equipment.

Assuming you have installed the ASCOM platform,  download EQMOD and  Cartes du Ciel.  Un-install NINA for now.  Enter the same data for your location in both EQMOD and Cartes du Ciel.  (EQMOD install guide).  Open up Cartes du Ciel and goto "telescope" select "telescope settings" and under "telescope" tab ensure its set to ASCOM, if not set it to ASCOM and apply.  Then select "Telescope" once more and select "Connect Telescope" to launch the Ascom Telescope interface box - Under the ASCOM local tab click the "select" button and in the ASCOM telescope chooser window select "EQMOD HEQ5/6" and OK to close the ASCOM box.  The Ascom interface box will still be visible.  Click "connect" which will launch the EQMOD "driver" .  You can then click the "hide" button to make the Ascom telescope interface window vanish.

EQMOD will be displaying "Parked".  It is expecting the mount to be in the default home position. (as described above).  Click "Unpark".  Now select a visible star in Cartes du Ciel and right click on it. on the pop up menu select "Telescope" and then "Slew: [target name]".  The scope should then start to slew to that target.  Keep the mouse pointer over the "stop" button of the EQMOD interface just in case the mount goes off in a tangent !

All being well the scope will end up pointing the right direction and very close to the target, or at least have the target in the field of view in a WA eyepiece.  If you get this far then it would suggest that the issue is with NINA and how it is sending the commands to the mount (assuming you are using NINA's inbuilt driver).  The next step would be to install NINA and rather than have it use the inbuilt driver, select EQMOD as the connection to the mount and see if the mount still slews to the correct location.

Thanks for that. I will give this a go next weekend when I get the chance.

Thanks

Link to comment
Share on other sites

15 hours ago, scotty38 said:

@malc-c there isn’t a Nina driver for the mounts and I’ll eat my hat if this turns out to be a NINA issue 😂😂😂

I gave up using NINA mainly as whilst the support for old Canon camera's with serial shutter releases is included it was never implemented and efforts to have it made available was met with, well let say "objection".  I based my comment on information from another thread where I suggested connecting to EQMOD through NINA and was advised that was not required as NINA can control the mount directly.  If that's not the case then I stand corrected.  It doesn't help when the OP is not forthcoming with the details in his / her descriptions so a lot of assumptions have been made on the connectivity and software in used.  

My suggestion was just an alternative workflow to see if we get the same result.  If after that the mount still points in a totally different part of the sky then it would suggest that the issue is hardware rather then software

Link to comment
Share on other sites

12 hours ago, malc-c said:

@JDKay1 How are you powering the mount.  In other threads with similarities they have resolved the issue by using a 13.8v regulated supply that can deliver upto 5amps

As it’s in my back garden, I power it from the mains so power not an issue.

Link to comment
Share on other sites

14 hours ago, JDKay1 said:

As it’s in my back garden, I power it from the mains so power not an issue.

The mount doesn't run off mains supply.  The power unit that plugs into the mains will rectify the 220-240v ac and drop the voltage so you get a DC supply that the mount can use.  Two values that will determine if the supply is suitable are the voltage and current rating.  It needs to be able to supply 12 to 14 volts under load, and the current rating needs to be 3Amps.  If the power block you are using isn't able to supply 12v whilst delivering the current the motors will draw whilst both are slewing then the mount will not slew correctly.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
On 20/04/2022 at 13:43, malc-c said:

The mount doesn't run off mains supply.  The power unit that plugs into the mains will rectify the 220-240v ac and drop the voltage so you get a DC supply that the mount can use.  Two values that will determine if the supply is suitable are the voltage and current rating.  It needs to be able to supply 12 to 14 volts under load, and the current rating needs to be 3Amps.  If the power block you are using isn't able to supply 12v whilst delivering the current the motors will draw whilst both are slewing then the mount will not slew correctly.

I got the power supply with the mount from the shop where i have bought all my stuff - Rother Valley Optics. Its a 240v in / 12v 8A out so should all be fine.

Interestingly i believe i have managed to set it all up whilst inside (cloud out till later...) whereas i can control the telescope as planned. I have sent it off in all directions & it seems to respond well. 

Next step... photos....

At least my star adventurer takes only 10 minutes to setup and away it goes.....!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.