Jump to content

1912116577_Solarchallenge2022banner.jpg.913a200cf105ddeae9f37765cb1d0c73.jpg

Recommended Posts

hi. Using the ASIAIR plus last night and tried to annotate and plate solve. Normally the annotate feature is instant but last night it would not work. Same with plate solving while trying to find my target. Is this caused by bad focus,not enough stars. Very confusing as the previous night all was perfect. 

Link to comment
Share on other sites

Did you actually manage to take a preview photo or be able to focus? The focus mode is listed first in the mode list for a reason.

Link to comment
Share on other sites

Posted (edited)

Focus doesn’t seem to work with a dslr on my z61. Preview, autorun are ok just annotate and plate solve were the problem 

Edited by Chris haynes
Link to comment
Share on other sites

Did you manage to save any of the previews or take any photos? Haven't tried it myself but I think you can annotate after capture, did you try this to see if it worked? Plate solving should work if there are enough stars visible and in focus, the only time it's failed for me is if the view is obstructed by physical objects or bright glow from a nearby light source.

Link to comment
Share on other sites

You can try uploading a photo to astrometry.net to see if that can solve your image, this will at least eliminate the images you've taken being the issue. You could also do the opposite and load an image onto your asiair that you know plate solves fine elsewhere to see if the asiair can do it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.