Jump to content

Banner.jpg.b6007b69ccdf5c69bf18273ddfe023df.jpg

USB ports and camera recognition


 Share

Recommended Posts

I am using zwo asi 1600 mm camera for imaging and zwo asi 120 mini for guiding, but what I have found is that these cameras have to be attached to the same specific usb ports on the laptop. If the  cables are swapped around to usb ports, then the capture software (ASI Cap that comes with the camera) does not work and always chooses the guide camera and at the same time PHd2 would stop working. Does anyone know why this is so? Is it an issue with the software? Thanks in advance

Link to comment
Share on other sites

I am guessing you will need to check which ascom driver is being used. In PHD2 if you look you will see the driver assignment for both the 120 and the 1600. if you swap the USB port I am guessing PHD then picks the 1600 instead of the 120. I've certainly had that happen to me.

  • Like 1
Link to comment
Share on other sites

I am nowhere near savvy enough to answer that one but I have had similar issues in the past and for a long while now have marked up all ends of USB cables with coloured tags and put matching coloured stickers near the USB ports in order to ensure I always plug the same piece of equipment into the same USB port. Since doing this once I get a set up working if I plug cables in same place it just seems to work and never really questioned why I had to to that but always assumed it was down to drivers in some way.

Steve

Edited by teoria_del_big_bang
  • Like 1
Link to comment
Share on other sites

I think the 1600 is a bit notorious for the USB hub issue. Mine started loosing the connections regularly and I have reluctantly taken the step of using a mini pc at the rig. To be honest it works well, but I could have done without the faff and cost. On a number of occasions I have had to abandon imaging session because I could not get the 1600 to connect whatever I did.

  • Like 1
Link to comment
Share on other sites

It shouldn't really matter how you plug them in or where, in the dialogue below click the "Fork" symbol as mentioned and pick the correct device. That's exactly what it's there for if there are multiples of the same device.

Capture.PNG.83549fd73cb8721944bfddc889e4a7ae.PNG

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
On 10/02/2022 at 16:31, michael8554 said:

I believe you have to plug in the guidecam first, and select in the fork symbol next to Connect in PHD2.

Then plug in the imaging cam and select in the imaging software.

Michael

Thank you, I will give this a go!

Link to comment
Share on other sites

On 10/02/2022 at 18:57, scotty38 said:

It shouldn't really matter how you plug them in or where, in the dialogue below click the "Fork" symbol as mentioned and pick the correct device. That's exactly what it's there for if there are multiples of the same device.

Capture.PNG.83549fd73cb8721944bfddc889e4a7ae.PNG

Thats brilliant, I feel this solution will work, will give it a go and feedback here. Thanks

Link to comment
Share on other sites

What has been said above is correct but you might find the 1600 is not recognised at all using a hub. Plugging in or out, even restarting the computer would not get it to connect or even be recognised. I have tried multiple software, cables and drivers but if decides not to work it just doesn't! As I said, reluctantly I eventually moved to a mini pc mounted on the rig.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.