Jump to content

1912116577_Solarchallenge2022banner.jpg.913a200cf105ddeae9f37765cb1d0c73.jpg

SkyWatcher 127 Power


Recommended Posts

Hi All

I've recently purchased my first telescope a SkyWatcher 127 with the AZ-GTI mount, I have it working manually but have a couple of queries with the power supply on the mount -

1. assuming you have a working battery/power supply, is the light that comes on, green or red ?

2. I want to plug mine into our mains supply (in the back garden) does anyone know of a mains power supply adapter that definitely works ? I have tried 3 different adapters and so far they all just flash the red light ??

Before I purchase a battery/usb powerbank I'd like to know the mount actually works 🙂

All suggestions welcomed

Thanks in advance

GMan950

Link to comment
Share on other sites

4 minutes ago, GMan950 said:

Hi All

I've recently purchased my first telescope a SkyWatcher 127 with the AZ-GTI mount, I have it working manually but have a couple of queries with the power supply on the mount -

1. assuming you have a working battery/power supply, is the light that comes on, green or red ?

2. I want to plug mine into our mains supply (in the back garden) does anyone know of a mains power supply adapter that definitely works ? I have tried 3 different adapters and so far they all just flash the red light ??

Before I purchase a battery/usb powerbank I'd like to know the mount actually works 🙂

All suggestions welcomed

Thanks in advance

GMan950

The flashing red light indicates the internal wi-fi is on - if you check with your phone for networks after you have turned the mount on, you should see one called Synscan_xxxx.

To control the mount you will need to download the synscan application from the google/apple store. If you have an Android phone running v11 or later, you will need to get the Synscan app directly from the Skywatcher website - the one on Google Play will crash immediately on start up. 

 

You can find the mount manual here:  AZ GTI manual Page 7 tells you all about the LED status indicator.

There is also a thread in another section of this forum dedicated to this mount : AZ GTI owners thread

  • Like 1
Link to comment
Share on other sites

Shimrod , that is perfect ! 

I already had the app on my phone but was concerned about the flashing red light on the mount.  As you and the manual confirmed though that's actually a good sign.

Many thanks

 

GMan950

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.