Jump to content

NLC-Banner.thumb.jpg.acb5ba835b9e8bf0718b90539633017d.jpg

IC405 (bit yellow)


PeterCPC
 Share

Recommended Posts

I had a go at IC405 on Wednesday using my Esprit 100 and ZWO ASI533. I took 45 subs @300 secs each and had a Baader IR filter in the train. I quite like the result but it seems a bit yellow to me and I cannot seem to reduce the yellow without unduly affecting the rest of the colours. I have tried with Affinity, PS and Paintshop but nothing works. Any ideas out there?

IC405a-RGB-session_1-St_-A.tiff FinalB.png

  • Like 3
Link to comment
Share on other sites

Hi Peter,

Nice image but yes the stars look quite yellow.

Please take this thought with a pinch of salt as I am still on a very big learning curve but if you zoom in then overall there is a very green tinge to it all so the fact you are trying to bring out the red colour then the green + red will produce the yellow (maybe ?).

image.thumb.png.8514c8a69a9a2f446847f9d331c2669b.png

I think its'f quite normal to be too green so usually needs a bit of green removal at some stage, in PI I use SCNR process not sure what to use in Affinity or paintshop but there is Hasta La Vista Green in PS.

Just a thought 🙂 

Steve

 

Edited by teoria_del_big_bang
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.