Jump to content

1912116577_Solarchallenge2022banner.jpg.913a200cf105ddeae9f37765cb1d0c73.jpg

Side USB port on EQ6-R


Recommended Posts

So i bought an EQ6-R recently.  I have, as of yet, been unable to connect the mount using the USB on the side.  It's not a huge problem since i can connect using the handset, but I would really like to be able to connect to the side port cause it will enable me to do some much better cable management.  Anyone know how to do this?

  • Like 1
Link to comment
Share on other sites

5 hours ago, ghostofrecon said:

So i bought an EQ6-R recently.  I have, as of yet, been unable to connect the mount using the USB on the side.  It's not a huge problem since i can connect using the handset, but I would really like to be able to connect to the side port cause it will enable me to do some much better cable management.  Anyone know how to do this?

There are so many posts asking about PC connection to SW mounts a simple search will throw up the answers, whether you use the USB cables on new mounts with this option, or using an EQDIR cable to replace the handset.  You need to download and install the ASCOM platform if you run windows.  (You will have to search for options if running a flavour of Linux. - I can't advise on that topic)

Let me copy the post I made on a similar thread on Monday - In this example it uses EQMOD, and an EQDIR cable (I've edited the baud rates as they are different ) but the same would apply to GSServer.  Ideally your A-B USB cable should be 3m or less if standard, or 5m active cable used to prevent drop out.

  • Open up windows device manager and under ports confirm the mount  is registered when it is connected and that the  ) driver (you may need to download this from SKywatcher main website has installed correctly (ie no warnings)
  • Select the PORT and right click to select PROPERTIES and then select the second tab PORT PROPERTIES
  • Confirm the BITS per second is set to 115200, databits to 8, parity NONE, stop bits 1 (older mounts run at 9600, newer ones seem to be 115200 baud)
  • Close Device manager
  • Open EQASCOM TOOLBOX  and select DRIVER SETUP
  • Ensure the same port number that you just checked in Device Manager, and select the same baud rate of 115200 

 

mod.png.c70c07c253a1f0f3aae5b076f89bd1fa.png

 

  • Click OK to close
  • Power up the mount 
  • From the toolbox select TEST CONNECTION.  EQMOD should launch and make connection with the mount.  To the right of the NSWE buttons are two sliders for RA and DEC rate.  Between them is a drop down option - select 4
  • Use the NSEW buttons to move the mount.

Hope that helps

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.