Jump to content

1564402927_Comet2021Banner.jpg.a8d9e102cd65f969b635e8061096d211.jpg

How to reset EQMOD home position?


Recommended Posts

My scope is currently parked and is physically in the correct home position (weights down, pointing at NCP, setting circles at the correct settings).

But EQMOD is showing the wrong Az value in the "Mount position" window. Instead of showing 0h 0m 0s it's showing 2h 34m 10s

How can I reset this and 'tell' EQMOD it's actually in the right home position?

Link to comment
Share on other sites

Before you go and try deleting the INI file that stores its settings, try the following - I can't confirm if they work as I would need an mount to be out of sync.

Place the mount in the default home position.

Click unpark.... but don't move the scope

Under the Park/unpark section, with the "Park to home position" selected in the drop down options, click the resync encoders button to the right.  You'll get a pop up asking you to confirm the position etc, but click OK to reset the encoders.  EQMOD should then display +90:00:00 DEC, 00:00:00 AZ, with the ALT matching the latitude of the mount.

Edited by malc-c
missed a step
  • Thanks 1
Link to comment
Share on other sites

33 minutes ago, malc-c said:

Before you go and try deleting the INI file that stores its settings, try the following - I can't confirm if they work as I would need an mount to be out of sync.

Place the mount in the default home position.

Click unpark.... but don't move the scope

Under the Park/unpark section, with the "Park to home position" selected in the drop down options, click the resync encoders button to the right.  You'll get a pop up asking you to confirm the position etc, but click OK to reset the encoders.  EQMOD should then display +90:00:00 DEC, 00:00:00 AZ, with the ALT matching the latitude of the mount.

thanks, Just tried that, but the 'Mount position' refuses to budge.

Looking at the INI file (thanks for flagging that) I see this:

[default]
PARK_DEC=10669656
PARK_RA=11006856

So if only I knew what units it was using, I could set them back to HOME... hmmm...

 

Capture.JPG

Edited by StuartT
Link to comment
Share on other sites

So you can't resync the encoders ?  - I must admit I just tried that using the toolbox set to simulator on this PC and that worked without issue.

Try clearing the the INI data.

  • Launch the toolbox from the EQMOD > EQASCOM folder
  • Under the configuration files select EQASCOM in the first drop down list, and General in the second
  • Click BACKUP to be safe
  • Then click Delete
  • Close and restart EQMOD with the scope in the default home position

 

eqmod.png.32be908574a2c0753d19512fa34c2037.png

 

  • Thanks 1
Link to comment
Share on other sites

3 minutes ago, malc-c said:

So you can't resync the encoders ?  - I must admit I just tried that using the toolbox set to simulator on this PC and that worked without issue.

 

I am assuming you mean press this button? If so, that's what I did

Capture.JPG

Link to comment
Share on other sites

Yup that's the one 

This should clear what EQMOD thinks it's directed to, and reset itself to the default for the home position.

Just a word of warming, clearing the INI file will reset everything other than alignment data and gamepad data to factory default, so you will need to set the site location up again, and confirm which mount is being used, so its a pain in the ** 

Try running EQMOD via the toolbox as administrator and try resyncing first again before deleting the INI file

Link to comment
Share on other sites

7 minutes ago, malc-c said:

Yup that's the one 

This should clear what EQMOD thinks it's directed to, and reset itself to the default for the home position.

Just a word of warming, clearing the INI file will reset everything other than alignment data and gamepad data to factory default, so you will need to set the site location up again, and confirm which mount is being used, so its a pain in the ** 

Try running EQMOD via the toolbox as administrator and try resyncing first again before deleting the INI file

I usually launch EQMOD by starting NINA, so I'm not sure how I'd start it in Admin mode from windows. I must say, the whole ASCOM/EQMOD/EQUASCOM thing is incredibly clunky. It looks like it was designed in the last century!

EDIT: ok, I think it's an EXE called equascom_run. got it. Still didn't reset tho. I wonder if somewhere EQMOD thinks that is my home position. So resetting it to HOME simply leaves it there?

 

Edited by StuartT
Link to comment
Share on other sites

Close down NINA etc so you have nothing running (worth checking the task bar to make sure NINA or anything else astro is running in the background.

  • From the windows Start button navigate > All programs > EQMOD > EQASCOM
  • RIGHT CLICK on Toolbox and select "Run as Administrator
  • Toolbox will launch.
  • In the setup section  select EQASCOM from the dropdown options
  • With the mount powered up, and in the default HOME position click the TEST CONNECTION  button
  • EQMOD will launch and connect to the mount
  • Click the spanner to expand the window
  • With the park status showing NOT PARKED, and with PARK To Home Position in the dropdown options click the resync button
  • A pop up will appear  asking for confirmation the mount is in the selected park position but not parked
  • Click OK
  • The mount position info should reset to 90:00:00 and 00:00:00
  • On the toolbox select DISCONNECT 
  • EQMOD will close, and you can then close the Toolbox utility

 

 

  • Thanks 1
Link to comment
Share on other sites

6 minutes ago, malc-c said:

Close down NINA etc so you have nothing running (worth checking the task bar to make sure NINA or anything else astro is running in the background.

  • From the windows Start button navigate > All programs > EQMOD > EQASCOM
  • RIGHT CLICK on Toolbox and select "Run as Administrator
  • Toolbox will launch.
  • In the setup section  select EQASCOM from the dropdown options
  • With the mount powered up, and in the default HOME position click the TEST CONNECTION  button
  • EQMOD will launch and connect to the mount
  • Click the spanner to expand the window
  • With the park status showing NOT PARKED, and with PARK To Home Position in the dropdown options click the resync button
  • A pop up will appear  asking for confirmation the mount is in the selected park position but not parked
  • Click OK
  • The mount position info should reset to 90:00:00 and 00:00:00
  • On the toolbox select DISCONNECT 
  • EQMOD will close, and you can then close the Toolbox utility

 

 

Thanks for going to all that trouble. Still didn't work tho 😞

So I backed up and deleted the INI and it now seems - FINALLY - to have reset itself. I re-entered all the position info, com port, baud rate etc . 

Here's how it looks now. The Dec, Alt and Az are all correct. But the RA seems to be in increasing - not sure why that is

Capture2.JPG

Link to comment
Share on other sites

Just seen your post on the EQMOD group too .... 👍

RA will change - the minutes and seconds match LST.  It changes when the RA axis is rotated 

Not sure why the resync option didn't work... but at least you got there in the end !

  • Thanks 1
Link to comment
Share on other sites

8 minutes ago, malc-c said:

Just seen your post on the EQMOD group too .... 👍

RA will change - the minutes and seconds match LST.  It changes when the RA axis is rotated 

Not sure why the resync option didn't work... but at least you got there in the end !

The guy on there seemed to think I was fussing unnecessarily. Can't really say I understand any of this, to be honest. I just like the scope to go where I need it and I was worried that if it started from the wrong place, that it would also slew to the wrong place.

What is LST?

Link to comment
Share on other sites

I have no idea.  I guessed Local Sidereal Time ?? - 

I see Chris's supply -  My comments when he told me something like that in the past was if the figures are irrelevant then why display them as it can lead to confusion as most people understand the 90 degree / 0 degree Alt /AZ stuff, and it can be confusing when the digits say otherwise.

 

  • Thanks 1
Link to comment
Share on other sites

LST stands for Local Sidereal Time. 

In mi view, when the mount is parked with its axis pointing to the NCP, the RA should be 00h (or 24h), DEC 90deg and ALT=your latitude. However, the AZ value varies with time, so that's when the LST comes into the formula (maybe one of the many experts around could tell us how).

You can do a quick check overlying both equatorial and azimuthal grids in your stellarium software and looking at the NCP while moving the time slider. You will notice that the NCP coincides with the 0.0deg AZ only twice a day.

Edited by barbulo
typo and amplifying
  • Thanks 1
Link to comment
Share on other sites

2 minutes ago, malc-c said:

I have no idea.  I guessed Local Sidereal Time ?? - 

I see Chris's supply -  My comments when he told me something like that in the past was if the figures are irrelevant then why display them as it can lead to confusion as most people understand the 90 degree / 0 degree Alt /AZ stuff, and it can be confusing when the digits say otherwise.

 

Thanks so much for your help. Very much appreciated.

Link to comment
Share on other sites

3 minutes ago, malc-c said:

No worries... just gobsmacked the resync didn't work....

Apologies if my directions seemed patronising... not intentional, just stems from writing IT procedures back in the day !

Patronising! Not in the least. I much prefer people to be clear in their instructions. I am not at all a techie guy, so I do struggle a bit with this side of astronomy!

Link to comment
Share on other sites

1 hour ago, malc-c said:

No worries... just gobsmacked the resync didn't work....

Apologies if my directions seemed patronising... not intentional, just stems from writing IT procedures back in the day !

thanks

Edited by StuartT
Link to comment
Share on other sites

17 hours ago, malc-c said:

Just read your unedited post - No deleting the  EQMOD INI file should not affect your camera in NENA.

Not sure what's going on with your system, but it sounds like there are some underlaying gremlins 

Thanks. I deleted it because I solved the issue. For some reason NINA doesn't always see my camera. I find I have to unplug-replug sometimes.

 

Link to comment
Share on other sites

1 hour ago, StuartT said:

Thanks. I deleted it because I solved the issue. For some reason NINA doesn't always see my camera. I find I have to unplug-replug sometimes.

 

If you're using the flat USB cables which came with the camera, try changing them for some better quality cables. I had this with my ASI294MC Pro & ASI120MM Mini but since I changed the USB cable it hasn't been a problem. ;)

I'm currently using Lindy cables and they seem to be fine and not too expensive.

  • Thanks 1
Link to comment
Share on other sites

On 08/11/2021 at 12:19, Budgie1 said:

If you're using the flat USB cables which came with the camera, try changing them for some better quality cables. I had this with my ASI294MC Pro & ASI120MM Mini but since I changed the USB cable it hasn't been a problem. ;)

I'm currently using Lindy cables and they seem to be fine and not too expensive.

Thanks! I didn't think of that. Yes, I am using the flat cross section cable that came with the camera. I'll replace.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.