Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Recommended Posts

Hi all. 
As of late. I’ve been having a load of issues with ascom. When I try and load any of the application up I keep getting something 55 and app already running. 
 

now I think I’ve sorted this, when I start eqmod to control the mount the little box that loads up keeps flashing on and off the screen, I try and exit the program and it just continues to flash. When I go into task manager it’s not in there? Please help! 

Link to comment
Share on other sites

This has happened to me in the past so I just tried it without the mount connected and got the little box flashing. Stopped it by going into task manager - processes - end task.

Connect your mount, then start eqascom setup, search and find the port, then start eqascon run. 

Hope it helps. 

Link to comment
Share on other sites

EQMOD is not a stand alone program so it MUST be started via third party software such as C du Ciel, stellarium or Sharpcap etc. If EQMOD fails to connect because the comms port is incorrect or the mount is not switched on then it will continue to be called by the third party software to try and make the connection.

Shutting down the software used to call EQMOD will stop the "flashing". EQMOD will not appear in program manager

  • Thanks 1
Link to comment
Share on other sites

50 minutes ago, Tomatobro said:

EQMOD is not a stand alone program so it MUST be started via third party software such as C du Ciel, stellarium or Sharpcap etc. If EQMOD fails to connect because the comms port is incorrect or the mount is not switched on then it will continue to be called by the third party software to try and make the connection.

Shutting down the software used to call EQMOD will stop the "flashing". EQMOD will not appear in program manager

Thankyou! I will try again tonight. I’m a total newbie and all this confusing the life out of me 😂

Link to comment
Share on other sites

As Tomatobro states, the only way to have EQMOD running is to have the mount powered up and connected to the PC.  If the mount is unpowered or the EQDIR cable disconnected the com port or communications won't be established and EQMOD will constantly pop up and vanish as it can't connect to the mount.  Whilst EQMOD is not a standalone program, it can be used without any other instruction form other software via the tool box utility which is uses to initially set up the application, provided the mount is powered and connected to the computer.

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.