Jump to content


Recommended Posts

Hi all. 
As of late. I’ve been having a load of issues with ascom. When I try and load any of the application up I keep getting something 55 and app already running. 

now I think I’ve sorted this, when I start eqmod to control the mount the little box that loads up keeps flashing on and off the screen, I try and exit the program and it just continues to flash. When I go into task manager it’s not in there? Please help! 

Link to comment
Share on other sites

This has happened to me in the past so I just tried it without the mount connected and got the little box flashing. Stopped it by going into task manager - processes - end task.

Connect your mount, then start eqascom setup, search and find the port, then start eqascon run. 

Hope it helps. 

Link to comment
Share on other sites

EQMOD is not a stand alone program so it MUST be started via third party software such as C du Ciel, stellarium or Sharpcap etc. If EQMOD fails to connect because the comms port is incorrect or the mount is not switched on then it will continue to be called by the third party software to try and make the connection.

Shutting down the software used to call EQMOD will stop the "flashing". EQMOD will not appear in program manager

  • Thanks 1
Link to comment
Share on other sites

50 minutes ago, Tomatobro said:

EQMOD is not a stand alone program so it MUST be started via third party software such as C du Ciel, stellarium or Sharpcap etc. If EQMOD fails to connect because the comms port is incorrect or the mount is not switched on then it will continue to be called by the third party software to try and make the connection.

Shutting down the software used to call EQMOD will stop the "flashing". EQMOD will not appear in program manager

Thankyou! I will try again tonight. I’m a total newbie and all this confusing the life out of me 😂

Link to comment
Share on other sites

As Tomatobro states, the only way to have EQMOD running is to have the mount powered up and connected to the PC.  If the mount is unpowered or the EQDIR cable disconnected the com port or communications won't be established and EQMOD will constantly pop up and vanish as it can't connect to the mount.  Whilst EQMOD is not a standalone program, it can be used without any other instruction form other software via the tool box utility which is uses to initially set up the application, provided the mount is powered and connected to the computer.


  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Chefliam
      Hello fellow astronomers, I have come to the forums as I have depleted all other options.
      I own an NEQ5 GoTo with a Skywatcher 72ED. I have connected the mount to my computer using an EQDIRECT cable. 
      I am trying to use stellarium with ascom and eqmod to slew the mount to a desired object. I have configured my scope using the “telescope control” plugin in stellarium. In the past I had successfully achieved slewing through stellarium. 
      The problem is that now, one month later, when opening stellarium and trying to slew the telescope to a selected object (using either the “slew telescope to” panel or the shortcut (control + 1)) the mount moves for a fraction of a second and then stops, stellarium freezes and then the scope indicator in stellarium slides quickly to the horizon, and EQMOD control panel displays “horizon limit horizon limit” error. (Let’s call this the “main failure mode”.)
      Note that : 
      I can use EQMOD and slew the scope manually without problem.  If using it in tandem with stellarium, when I do so the scope indicator in stellarium moves without issue.
      I have used the “resync encoders” button on EQMOD to establish the home position, but this does not affect the behavior.
      I can use ascom device hub to slew the scope manually without a problem as well. 
      The main failure mode described above happens most of the time.  However, I sometimes get other erratic behavior in stellarium:
      Sometimes, when trying to slew the scope in stellarium, the mount moves for a second then stops (as described above), yet the scope indicator in stellarium moves to the selected object not the horizon, then the mount starts to track (even though it has not yet slewed). 
      Or, rarely, when trying to slew the scope in stellarium, the mount physically moves (seemingly to the object) and starts tracking, the scope indicator moves to the selected object -- appearing to work normally.  But then, when trying to slew the scope a second time to a different object, it fails again as described in the main failure mode above.
      I have tried opening stellarium as administrator but I still get one of the three outcomes when trying to slew. 
      Does anyone have any insight on this ? 
    • By Ade Turner
      I’ve just bought a Skywatcher EQ6-R Pro. I’m trying to drive it from Stellarium using EQMOD but I’m running into a problem I haven’t the experience to solve.
      This is my set up:
      Windows 7 Laptop > 10m active USB 3.0 cable > 4 port powered Atolla USB 3.0 hub > Lynx Astro EQMOD cable > Mount (plugged directly into hand control socket)
      When I first connected the mount to the laptop (a 2015 Dell Inspiron) Windows 7 searched for a serial/USB driver and installed it on COM 8 (according to Device Manager).
      In Stellarium I created a profile for the mount but it wouldn’t autodetect the COM port. So I manually set it to 8.
      When I try to connect to the mount it sits for a while and then tells me the connection has timed out.
      Anyone have any suggestions as to where I should start to try and get the connection sorted please? Thanks.
    • By morayskies
      Hi All
      Has anybody else had this problem?
      I use a single, ageing laptop (HP620 8Gb RAM) running Windows 7 Pro 64bit to control my imaging setup using the following software;
      Cartes du Ciel and EQMOD to control EQ5 Pro mount via EQDIRECT cable connected via powered USB Hub
      BackyardEOS to capture images from Canon 450D via same USB powered hub
      PHD2 for guiding using GP-CAM 130C and EQMOD pulse guiding
      What confuses me is that some evenings everything works absolutely fine.  Another evening, using exactly the same hardware, software and even connections (ie I always plug the leads into the same ports) the system will be working fine but then suddenly fail.  The failure affects EQMOD indicating a timeout or port not available issue and the Canon 450D also 'locks' requiring a restart of the camera and BackyardEOS.
      I have run USBTree during such a failure and it is showing that the EQDIRECT cable (ie serial converter) is still connected to COM4 (which is correct) and the Canon 450D is also still connected.  I basically have to ensure that all the software is closed and any associated services also stopped.  Of course, the scope is now pointing away from its home position so I have to move it manually back to 'home' before starting again.
      My thoughts are that there could be a number of issues;
      1. Use of a USB hub
      2. A dodgy EQDIRECT cable
      3. USB cables too long (ie about 5m)
      4. Windows is turning off a connection (I have set the power management for each USB port to 'off')
      5. Canon 450D somehow 'freezing'

      When using this laptop, I turn off the Wifi and Anti Virus and Automatic Updates are also off.
      It just baffles me that sometimes this system works flawlessly for hours and yet other nights it keeps failing.
      Any suggestions gratefully received.
      Thanks for looking.
    • By Demonperformer
      I am at a complete loss to understand why eqmod was not syncing on CdC last night. I have had a look at this video, I had the star centred on the screen [3m33s], I pressed sync on CdC, I got the dialog box [3m39s], I clicked 'yes' and NOTHING happened: the white circle stayed where it was, no sync points were added to EQMOD, zilch!
      I can get round most problems, but this really one stymies my GOTOs and, therefore, my imaging process.
      I have been unable to find anything in the EQMOD documentation that deals with such an error and a search on here has turned up no help (but that always depends on the words put into the search!). I checked all the obvious things (location, date/time, etc - but why any of these should stop sync working is beyond me). It's all running on Windoze 10.
      Any suggestions on why this should have stopped working and (more importantly) how I might get it working?
    • By Demonperformer
      Setting up all the software on my win10 laptop and getting things to talk to one another is a nightmare.
      I'm starting a new thread, so I can post all the problems I am having, one at a time, so issues don't get confused. This will also hopefully help anyone coming to similar situations later, as the problems and answers will not be interlaced.
      First issue: APT does not detect ZWO camera.
      I have got the camera (ZWO) drivers installed and sharpcap can see it and will connect to it properly. However, when I try to connect the camera in APT, the only CCD options it gives me are SBIG (which it isn't), QSI (which it isn't) and ASCOM. Now it shouldn't need to use an ascom driver, because the proper driver is installed, but I give it a go anyway, and this just offers me 2 simulators and 3 QHY cameras (I have one qhy driver installed for the guidecam .... I'll get to that later!). I have disconnected both the filterwheel and guide camera from the camera hub, so they cannot be interefering with the process.
      I am at a total loss ... any suggestions?
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.