Jump to content


CPWI woes!


Recommended Posts

Hi everyone, I am having great fun with my  scope (Astrofi 5" SCT with starsense) and today thought I would give CPWI a go.

First I tried 'Direct mode' and this proved very successful, I then tried 'Access point mode' and try as I might I could not get it to work. 

I followed (or tried to!) the instructions in the CPWI online manual, ie first connect in direct mode, select 'wifi-lan config' to be able to enter SSID and password only to beinformed that it can only be done when the laptop is not connected to the mount.

OK then disconnect the mount and then try again, only to be told that CPWI could not make contact with the wifi in the mount!

I had been moving the connection switch on the mount from ditect to access but no joy.


Has anybody been able to get the 'Access point' method of connection working? if so could you enlighten me as to how to make mine work please!

I am using the curent beta version of CPWI




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.