Jump to content

740427863_Terminatorchallenge.jpg.2f4cb93182b2ce715fac5aa75b0503c8.jpg

Corner Vignetting... Is that a backspacking issue?


Recommended Posts

I've been taking some pretty nice images with a new wide-field refractor I recently purchased.  However, more often than not, I am getting light areas in the corners.  This is the same camera (ASI178MC) I have previously used with a reflector without issue.  I suspect backspacing, but focus has been spot on.  If it is backspacing, is it caused by too little or too much?  And if it isn't...what else might cause the issue?  I have a very rural dark site and no real errant light issues.

It wouldn't be difficult to do some testing and figure out if it was a back spacing issue =IF= ever we got another clear night.  This week was looking pretty good until we got a hurricane....followed by a cold front.  They do say it'll clear up in a week or so...when the moon gets nice and full (mumble).

I should mention that I'm not using filters.  Just a the camera connected to the scope focuser via a small, adjustable spacer set more or less at the manufacturer specs for backspacing...though it could be a small fraction off one way or the other.

Edited by JonCarleton
Link to comment
Share on other sites

Posted (edited)

Yep...should have provided one.  This is from the other evening.  Hazy conditions with bright moon just above the horizon (hence the lousey sub).  However, this is typical for what I generally get with respect to vignette.  Calibration subs clear most of it in post.

M33_60s_1x1_26.1C_20210818_065040_190.fits

Edited by JonCarleton
Link to comment
Share on other sites

Posted (edited)

...and for those who don't want to download the full image and just want a peek, this is a single sub @60 seconds  Radian Raptor with ASI178MC, no filters, no accessories excepting an adjustable backspacing adapter (required for focus), minor autostretch to make the problem visible for this example image.

SampleM33Sub.png

Edited by JonCarleton
Link to comment
Share on other sites

11 minutes ago, The Lazy Astronomer said:

Yep, that pretty much exactly matches the amp glow pattern of the 178 sensor.

Agreed.  A dark would make certain, but it's quite a distinctive pattern.  I'm just not sure why the OP never noticed it with the other OTA.  Longer subs now, perhaps?

James

Link to comment
Share on other sites

11 minutes ago, JamesF said:

Agreed.  A dark would make certain, but it's quite a distinctive pattern.  I'm just not sure why the OP never noticed it with the other OTA.  Longer subs now, perhaps?

James

Or maybe harder stretching in post?

OP hasn't mentioned what calibration frames they're using, nor whether their camera is the standard or cooled version. Amp glow should be really easy to remove with darks, but less so if OP isn't able to temperature match with the lights. 

Link to comment
Share on other sites

Posted (edited)

Yep, I agree...amp glow.  That looks like it.  And yes, I take much longer subs with the refractor than I ever did with the reflector.  The 250P is an Alt/Az mount, and you can't really do more than 30 seconds without a rotator or you get smiley stars.  The refractor is on an Equatorial mount and I am doing longer exposures.  That would be the cause and effect managed.

I did find, fortunately, that calibration frames mitigate the problem to the greatest extent, as I mentioned in the original post.  Alas, too bad it is more of a permanent issue rather than one that can be fixed with equipment....unless I buy a cooled CCD.

I take my flats and bias calibration frames at the beginning of each session, and darks at the end.  That method has seemed to work best for my "uncool" cameras.

Thank you all for the information. I really appreciate it!

Edited by JonCarleton
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.