Jump to content

1564402927_Comet2021Banner.jpg.a8d9e102cd65f969b635e8061096d211.jpg

Nikon D5300 no live view on camera when connected with USB


Recommended Posts

Hello all, 

I recently got my modified Nikon D5300 and I am setting up as I type this. I got all my gear connected ok, got live view working in APT.

But on the camera itself I am unable to activate live view while the USB is connected. If I take the cable out, then it works. (I use that for focusing with my bathinov mask)

I don't like doin that, putting the cable out..

Is this how it should be working, or did I missed a setting somewhere? 

I could not find it, though I am not familiar with Nikon menus..

Thanks in advance,

Michael

 

Edited by Michael1971
Link to comment
Share on other sites

Thanks for responding, yes my canon camera's could do this no problem.

I guess its how the Nikon is build.  Also AP mode doesnt work when no lens attached.. (for calibation frames)

 To bad since this is my "new" astro camera.. lol

 

 

Link to comment
Share on other sites

10 minutes ago, Michael1971 said:

Also AP mode doesnt work when no lens attached

Does it work if you set it to manual exposure? My D3100 and D3400 refuse to take photos when attached to the scope if I haven't set that

Link to comment
Share on other sites

You don’t need live view set to 5 sec exposure in apt iso 1600 , I used to use same camera , regards taking flats set exposure to middle of histogram in Apt that works fine for that camera , when imaging set iso to 200 this camera is iso invariant, it’s an excellent Astro camera certainly had a better response to red channel than my cannon , Ap mode doesn’t work unless lens attached is correct, 

Edited by bottletopburly
Link to comment
Share on other sites

On 13/08/2021 at 22:19, Mognet said:

Does it work if you set it to manual exposure? My D3100 and D3400 refuse to take photos when attached to the scope if I haven't set that

Thank you both.

In APT taking flats requires AP mode, but you can get around it by using manual and then, like bottletop said, making a few few exposures till  histogram is in then middle and then use that exposure time for your whole flat set.

I also discovered that if you put the manual video mode to off (in the camera setup) , you can set the live view to bulp which makes the screen brighter (other wise its stuck at 1/50)

Hope I can test the camera again soon, the weather gods are against me lately.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.