Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Synscan V3 handset (position of targets different to real position)


Recommended Posts

Hello there,
My synscan V3 handset is having issues in the goto settings, for example, it may be over 10 degrees out in azimuth and a few degrees out by altitude. For troubleshooting purposes and to save you from asking unnecessary questions, I have tried different locations and made comparisons, I have also tested multiple different targets. My location, date and time are also correct and to make sure, I have tried different variables to see if there is a difference but there is not, the handset is still out. I should also let you know that the difference between the real value and H.C. Value is not fixed and does vary. Help would be greatly appreciated as this has really puzzled me. I have updated the firmware and went to older versions - same issue. I have searched for this topic on the likes of YouTube and other forums and cannot find some information. Fingers crossed one of you can help me with this. 
Thank you,

Cai

Link to comment
Share on other sites

and the mount is ??...... is the power supply sufficient & accurate ?  and the motors properly engaging with the gears and there is no sloppiness\binding ?? 

 

Link to comment
Share on other sites

There is no problem with the mount, just the handset, the handset’s belief of where the stars are is wrong.

the altitude and azimuth are different to what they should be, it is the handset with a problem as it is giving out wrong coordinates

thank you for trying though,

the mount is an old sky-watcher alt az goto and works perfectly fine. But the problem is the hand controller

Link to comment
Share on other sites

So are you saying that you can have an object centred and the co-ordinates displayed don't match those you have from another source? What are you using to confirm? And how are you sure the mount is OK?

If it's the goto that's not working then the usual suspects are the date/time, location etc (Daylight saving y/n), low power or sticking/loose clutches.

Someone will correct me if I'm wrong but as I understand it the catalog of objects is held in the handset with standard co-ordinates, these are used together with the location, time etc to calculate the current co-ordinates and to instruct the mount how many steps to move to get there. Hence a simple time or date error can result in failed goto's.

More info would be helpful as there are several avenues to check out to get you sorted.

Link to comment
Share on other sites

Hi, thank you for responding

I have checked the date/time/location multiple times and even changed it to different values and then I checked it with Celestron SkyPortal. My assumption is that the Mount works fine but that is not really necessary as even if the handset is disconnected from the Mount, it still displays the same problems. I believe that the coordinates stored within the handset may be wrong and I am unsure on how to update that or potentially there is an error in reading my location. I have also tried with different voltages (the battery pack which is currently outputting a voltage of around 8V as well as the power cable connected to the mains which is around 12.2V). I hope this info helps, I have not yet tried switching the daylight saving option on or off but currently it is not daylight saving times. I will test this out later as I am not currently with my handset. I will post results of this changes anything. Thank you

Link to comment
Share on other sites

Just tried switching on the daylight saving which did nothing to it so I switched it off but when it changed, it was giving me correct readings (they were out by a few hours but that doesn’t matter as I have quite a wide field scope) I am very happy and this is finally sorted! Thank you to all who attempted to help,

Cai Watson

  • Like 1
Link to comment
Share on other sites

A little tip from an old IT worker. 

Bad code can allow a setting to be mis-intepreted or uninitialised. If it does not handle all the cases it can cause unexpected results. 

In this case it could be the code was checking for a value of Y or N, but having never been set  before it's blank. By setting a value you triggered the correct code, and you won't be able to set it back to blank anymore.

I've rejected far too many code reviews doing this and seen clients report the errors it can cause. To make matters worse some coders set the default in the wrong place so when screenshots are provided the values are set  after the code failed.  That's why 'turning it off & on again' usually works the next time. To be fair once explained the coder seldom repeats the error and newer software languages tend to prevent uninitialised variables.

 

 

 

Link to comment
Share on other sites

What scope and what mount are we talking about ?

If you search for similar topics on the forum you'll see that a lot of these errors are caused by  entering the incorrect date / time and location, or more correctly as the late Eric Morecombe would say, "all the right notes, but not necessarily in the right order".  These handsets require information in US date format.  Some users will set GMT time, and than say yes to daylight saving, whilst others set the BST  and say no to daylight saving.

Synta (manufacture of SW and Celestron scopes) handsets don't store mount information.  When the handset is connected it interrogates the mount to obtain details from the mounts firmware which incudes the number of steps (or click on an encoder depending on the mount) it takes to rotate each axis 360 degrees.  It then uses this information to work out the steps per degree for both axis.  Once you have set the alignment up by selecting a target, slewing to it and then having made any corrections using the directional buttons then confirmed its centred in the eyepiece.  When you then select the next target the handset then works out how many pulses it needs to send to the mount to move to the target based on how many degrees of rotation is required between its current target and the new target.  It sends that to the mounts firmware which then drives the motor the number of pulses / ticks.  Once the firmware has completed that movement it sends a command back to the handset to acknowledge the move is complete.  Now if the target is way off, it would suggest that either the clutch is slipping and thus the mount is not moving far enough, or the handset has been programmed with the wrong data initially and thus it's miscalculated the required number of steps which would be too many or too few depending on the location and time it thinks you are in.

 

Link to comment
Share on other sites

Hi, the issue has now been sorted thank you but I did list that information in my opening paragraph so that people would not ask similar questions but i thank you for trying to help. My location and time were fine and I always like to double check these things and in the event of problems I always like to troubleshoot with different information, therefore I can tell you that the location, date, and time were all correct. But I thank you for commenting

Link to comment
Share on other sites

6 hours ago, NorthernAstro said:

Just tried switching on the daylight saving which did nothing to it so I switched it off but when it changed, it was giving me correct readings (they were out by a few hours but that doesn’t matter as I have quite a wide field scope) I am very happy and this is finally sorted! Thank you to all who attempted to help,

Cai Watson

But that's a contradiction of terms.  How can something be correct and be incorrect at the same time ???

I guess what you did was having made the changes and saved them you needed to power cycle the handset in order to register the changes ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Elp
      Hi, first post so please bear with me, having issues with autoguiding, looked at numerous forum threads and cannot find the issue specific to my setup and the issue I am having.
      Equipment in question:
      ZWO 224 using as guide camera plugged into raspberry pi running Astroberry via USB3,
      Lynx Astro EQDIR cable plugged from USB on raspberry pi into hand controller port on AZ GTI.
       
      Configuration:
      Synscan android app successfully connected to AZ GTI via wifi and can control via mobile phone,
      AZ GTI setup to connect to raspberry pi (so it's on the raspberry pi network) AZ GTI connected successfully as it is recognised in PHD2 and EKOS,
      In PHD2 the mount is setup as INDI mount (AZ-GTI) and connects.
       
      Issue:
      PHD2 is unable to guide in either RA or declination (see screenshot error showing up), it is always one or the other. I have tried setting up multiple times, tried using the network cable which came with the camera directly from the camera into the hand controller port and setup in PHD2 as "on camera" (I suspect this setup is wrong anyway and was one of the first I tried). Polar alignment has been checked multiple times, the end result is always the same, the star field within PHD2 window will always drift in one direction so any star chosen will eventually disappear out the field of view as the mount isn't moving to follow it.
      Looking at the PHD2 graph I know it is trying to send pulses to the mount but either the movement is too much for the mount to move or something isn't happening as it should, in the example screenshot provided I tried this indoors on a fairly fast (compared to in the field) rotating star field looking at a screen so it will fail, though the mount didn't adjust at all, no matter how I've setup prior the AZ GTI refuses to adjust to follow a guide star. I have tried manually moving the mount in PHD2 and it doesn't seem to move in any direction, manually moving however does work in EKOS so the hardware seems to be plugged in correctly. EKOS even knows where the mount is pointing and can issue go-tos (although it is slightly off target at the moment).
      I am kind of at my wits end to why autoguiding isn't working, if anyone can help please assist.
      On another note if someone can advise how to configure PHD2 so the off yellow warning box colour can be changed so the error message can be read clearly - I know theres a line of code I can use in the terminal window which refers to a resource file to change to the default PHD2 colours and launches the software but the changes are never saved.
       

    • By PeterC65
      I’ve always liked star gazing and attended the Introduction to Astronomy course at Norman Lockyer Observatory a few years ago (which I’d recommend). Since a holiday has been off the agenda for the last 18 months, we decided to spend the money instead on a telescope and take a proper look at the night sky. Here is what I’ve learned from the first couple of sessions …
      I chose the Sky-Watcher Skymax 127 SynScan AZ GOTO because:
      I wanted a descent scope with a good aperture, but also something compact (both the OTA and the mount) as it will get lugged about and stored in the back bedroom. I can find a few stars but don’t know the night sky, so I wanted a mount that would point me in the right direction. I could probably align an EQ mount with Polaris, but two star alignment seemed easier and quicker, meaning more observing and less faffing. Before the scope even arrived I had bought a Celestron 6.1Ah Lithium Powertank.
      The Skymax 127 comes with a VERY basic battery pack that takes eight AA cells. The mount consumes up to 12W so will flatten AA batteries quickly, and rechargeable AA batteries only have a terminal voltage of 1.2V so cannot provide the 12V needed by the mount to operate properly. The scope really needs to be powered from a Powertank or a mains power supply I think.
      I chose the Powertank because it’s portable, avoids the trip hazard of mains cabling, and is regulated to maintain the 12V needed by the mount as it discharges. So far a full charge seems to be good for several hours of observing. Surprisingly, there is no power switch on the mount, but I can use the power switch on the Powertank to switch system power rather than just pulling out the power cord!
      The first night of observing was frustrating! The second time, after properly reading the manual and doing some online research, went much better. Here’s what I learned …
      Setup
      Make sure there is enough play in the power cord for the mount to turn through 360° in either direction. Movement of the mount can pull out the power cord if it is tight which then loses all of the setup and alignment data!
      UPDATE:  To really see an object you need to look at it over several minutes so that you become accustomed to the image and your brain begins to pick out the details. In order to do this comfortably, set the tripod height so that you can observe while sitting in a chair. Set the height so that at high elevations, above 70°, you can lean forward in the chair and still comfortably look into the eyepiece. At low elevations, below 30°, I cant over the diagonal so that the eyepiece is near horizontal then observe from the side of the scope.
      Make sure the mount is exactly horizontal so that movement of the OTA in azimuth through a rotation stays exactly flat. I used a spirit level during daylight to level the tripod top with the mount removed then marked the leg positions on the patio.
      Power up the mount with it set horizontal (using a spirit level) and pointing true north (using a compass) so that it is approximately aligned from the start. At power up the mount assumes it is orientated at 0° altitude and 360° azimuth. This makes it easier to find alignment objects and it stops the mount from slewing in strange ways (ways that cause the power cord to disconnect!).
      When finished, Park the mount to its Home Position so that it returns to horizontal and pointing true north for next time. After parking, you can resume next time using the previous alignment data but if the scope has been moved it’s probably best to start again from scratch.
      The mount has no real time clock (!) so the date (in month / day / year format) and the time must be entered every time it’s powers up. The mount does remember its location so this just needs to be confirmed at power up unless it has changed.
      I align the mount using the 2-Star Alignment method, choosing two stars that are in the same area of sky where I plan to observe. Only certain stars can be used for alignment, there are around 90 to choose from, and it’s worth deciding which to use before you start observing. I’ve set the Sort order for Alignment Stars to Alphabetic (this is remembered by the mount) rather than by magnitude, as it makes the selected stars easier to find.
      There are course and fine stages when aligning to each of the two stars. During the course stage the slew rate is automatically set to fast. For the first star slewing has to be done manually, but for the second star the mount will slew automatically to the approximate position of the star (since the mount now has some alignment data).
      During the fine stage the slew rate is automatically set to slow. You must finalise the alignment of the chosen stars in the centre of the field of view using the Up and Right arrow keys as this compensates for backlash in the mount (when automatically slewing to objects, the mount first slews fast to just left and underneath the chosen object and then approaches the object slewing slowly to the right and upwards).
      Observation
      Make sure Tracking is switched on and set to Sidereal for stars and planets and to Lunar for the moon (when using the Object List location function the appropriate tracking mode is set automatically). If an object’s position within the field of view isn’t quite central, it can be tweaked by manually slewing (at a slow slew rate), then the tracking function will keep the object centred.
      If you think you might return to an object later, it’s worth using Pointing Accuracy Enhancement (PAE) to store tweaks to object positions. PAEs are applied to any objects located within about 5° of the object that was tweaked.
      I find Show Position useful when manually locating objects to check the current altitude and azimuth positions, and Identify useful to check what objects I might be looking at!
      One nice surprise is that the SynScan controller that arrived has a USB type B connector in place of the advertised 12V power connector. This enables a wired USB connection to a PC which allows the mount to be controlled by programs such as Stellarium (I’ve tested this and it connects with no effort and works fine).
      UPDATE:  The SynScan controller does a good job of locating objects, but with two lines of display text it can provide only limited information about the objects you observe. Having used the controller to setup and align the scope, I then use Stellarium to control its position and locate the objects I want to observe. Stellarium shows each object in context, provides easy access to magnitude, size and other data, and shows what you might expect to see (more realistically with background DSO images turned off!). I’ve setup the Stellarium Oculars plug-in to show the view through the main scope with different eyepiece and Barlow combinations, and also to show the view through the finderscope. Using the finderscope ocular, I can check what I’m actually seeing in the finderscope to make sure I’m pointing at the right thing, then using the main scope ocular, I can check what I’m meant to be looking for through the scope.
       
      So far I’ve been a little underwhelmed by what I’ve been able to observe! I have a cheap and cheerful 45x field scope which gives a good view of the moon and can just about pick out the rings of Saturn and the moons of Jupiter. With the Skymax 127 the moon is much clearer and I can see details of craters when they are in shadow. Saturn and Jupiter look a little better but I can’t see much more detail and at higher magnification (10mm EP) they are a little fuzzy. I managed to find Andromeda (or rather the mount did!) but it looked like piece of cotton wool and didn’t fill the field of view as I had been expecting. When I looked at nebulae I could see the concentration of stars forming them but had no sense of any colour or clouds.
      Is this par for the course, or am I missing something?
      So far I’m using the scope as it arrived, out of the box (apart from the Powertank), but I do have on order a few ‘upgrades’ …
      Baader Hyperion Zoom Eyepiece – to replace the basic eyepieces that come with the telescope (25mm and 10mm) and to provide a range of magnifications. Baader Prism Star-Diagonal – to replace the basic diagonal that comes with the telescope and to provide a stronger mechanical support for the (rather expensive) Zoom eyepiece. Baader Helical Focuser – the focus control on the back of the Skymax 127 seems very sensitive and I see from another post that this helical focuser can fix this. Baader Neodymium Moon and Skyglow Filter – OK, I was getting a little carried away by this point! – where I live is quite rural but this filter seems to improve matters over and above just removing light pollution. When these bits have arrived and I’ve had a chance to try them I will post again with an update.
    • By deanchapman2705
      Hi, I'm new to this whole auto guiding thing so bare with me!
      So I have a iOptron SkyGuider Pro with a WO Zenithstar 61 and recently bought a ZWO ASI120MM Mini and guide scope to have a go at auto guiding. I followed tutorials online step by step (installing drivers, and changing the settings in PHD etc.) and managed to connect the camera and mount in PHD, start looping exposures and select a star. But when I start the calibration, it counts to 'west step 61' and comes up with "RA Calibration Failed: star did not move enough"
      I have tried reinstalling all drivers/software, using a different laptop and solutions other people have found do not help. Guide scope is focused and it's not trying to track a hot pixel.
      The star is supposed to move up and down as the mount moves during the calibration although nothing happens. So this makes me think there is something wrong with the mount or the ST4 cable from the camera to the mount. Cable securely clicks into both ends. I have heard the term "backlash" with mounts and not sure if this could be the cause? Not sure what this means or if this is possible with a star tracker?
      I can't seem to manually control the mount in PHD although I'm not sure what I'm doing. I can however, manually press the buttons on the mount itself and it moves fine.
      I've attached pictures of my setup along with the 'Guide Log' that people often ask for - PHD2_GuideLog_2021-08-23_225305.txt
      (Also, the total weight on the mount is 4.7kg and the max payload is 5kg for imaging so this should be fine?)
      Any Ideas? Let me know if you guys need anything else.
      Thanks,
      Dean
       
      Setup:
      iOptron Skyguider Pro
      WO Zenithstar 61 ii
      Guide Camera: ZWO ASI120MM Mini
      Guide Scope: 32mm F4 (focal length - 125mm)


    • By siennax
      i’m fairly new to telescopes and i’ve assembled it properly but i can’t see anything through it. i’ve taken off the cover on one end but when i look through the eye piece it’s black but when i take out the eye piece and look through the whole i see an image but it’s very tiny.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.