Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Recommended Posts

Help! I have a Skywatcher EQM-35 PRO GoTo mount for which I am unable to get the star alignment right, whether I use 1 star, 2 star, or 3 star alignment. I can get it polar aligned without any problem, but when it comes to star alignment it is way out. Choosing Sirius as the first star to align, the scope slews to the right general direction but about 20 deg. lower and slightly to the east of where it should be. The mount is perfectly level. I have checked, and double checked, all the settings, longitude and latitude ( N 50:41:46 W 3:13:53), Date in mm:dd:yr format, Time, Time Zone (0), Elevation (25m) and Daylight Saving Time (Yes). I am at a complete loss what to do next. I am getting close to chucking the lot into the sea!!! Before I do that anyone got any suggestions? 

Link to post
Share on other sites

Does the mount slew to your targets correctly after you've manually centered the stars and sync'ed the mount during the 1/2/3 star alignment?

Link to post
Share on other sites
1 hour ago, David Millen said:

longitude and latitude ( N 50:41:46 W 3:13:53)

Hi David,

Problems like this are almost always settings errors, even though everybody double-checks them 😀

Lat & Long must be entered in degrees and minutes so you should have entered;       50:41 N    and    003:14 W

  • Like 1
Link to post
Share on other sites

I have the same mount and usually do 2 star alignment (for visual), and I have been using Sirius as my first alignment star also. I find it rarely slews to the right place during alignment, but once I correct it and then align it on a second star, the mount finds targets pretty well following alignment. I think it's normal for the mount to be slightly off when aligning?

Link to post
Share on other sites

I have an AVX mount and my first star shot is always a fair distance out... I always have to do 3 calibration stars before I get successful alignment. I use a 32mm EP to capture the star at first, then fine tune to centre the alignment targets on a crosshair reticule (red light) A great buy by the way!!!

Don't throw your kit in the sea 🙂 I felt the same the other night, when nothing went right out there in the dark... but the next night it all went lovely and I remembered why this hobby is so great

Link to post
Share on other sites

I too have this mount, I find it works well. Are you starting off from a "home"-style position? IE RA axis pointing at the Pole, and counterweight bar pointing straight down from that position, so the scope is "on top" but pointing at the pole? If so, the first slew should be in the vicinity.

The mistake I made on first getting it was doing the polar alignment according to how the reticle was positioned, and thinking that was Home Position and starting from there. Once you've done the alignment, do you then rotate around the RA to get the bar pointing down before starting alignment?

Cheers, Magnus

Edited by Captain Magenta
Link to post
Share on other sites

Yes. I rotate to get the reticule positioned correctly for polar aligning and then return to the home position once  I have polar aligned before switching on the SynScan controller.

Link to post
Share on other sites
10 minutes ago, David Millen said:

Yes. I rotate to get the reticule positioned correctly for polar aligning and then return to the home position once  I have polar aligned before switching on the SynScan controller.

If you are polar aligning prior to switching on the handset/controller, where are you getting the 'time' value that you set Polaris to on the polar scope graticule 'clock'? From a seperate app?

Link to post
Share on other sites

Some tips I found useful when using the handset.

After the first night of successful alignment, always set your mount up in the same space. Mark places on your mount so everything is the same, everytime. Mark the floor where the feet go. I do this religiously and my mount is almost polar aligned with just a little tweaking needed.

There will always be some degree of inaccuracy for star alignment. Adjustments will have to be made. Even now I plate solve, I'm slightly off but plate solving does it all for me.

There's a useful app for Android phones if you have one called SynScanInit. Gives you all the correct info you need for the handset and the polar alignment position.

Check that the reticle in your polar scope is calibrated. Easy to do and can be done in the day time with a distant tv aerial or something static.

Don't give up. These things are frustrating and can change from one night to the next. Troubleshooting will become a regular occurrence as technology has a habit of being off sometimes.

👍

Edited by Jamgood
Link to post
Share on other sites
On 08/04/2021 at 14:19, Seelive said:

If you are polar aligning prior to switching on the handset/controller, where are you getting the 'time' value that you set Polaris to on the polar scope graticule 'clock'? From a seperate app?

Yes. Polar Clock and Polar Alignment apps. Check both.

 

Link to post
Share on other sites

Try restoring the handset to default settings. It “remembers” historical “PAE” settings which have thrown me before, until I erased them. But if your mount was obtained new and if you have never used PAE, that will be unlikely to be the cause.

Link to post
Share on other sites
12 minutes ago, David Millen said:
8 minutes ago, Captain Magenta said:

Try restoring the handset to default settings. It “remembers” historical “PAE” settings which have thrown me before, until I erased them. But if your mount was obtained new and if you have never used PAE, that will be unlikely to be the cause.

 

I thought all existing PAE data were erased if you performed a new star alignment?

Link to post
Share on other sites
10 minutes ago, Seelive said:

I thought all existing PAE data were erased if you performed a new star alignment?

I agree it certainly should do, but I vaguely recall reading somewhere that it didn't, and that those PAE settings can pollute things. I may well be wrong though, I can't recall where I picked that information up. Erasing the historical PAE data on its own (without restoring the whole handset) has worked for me in the past, but that may have been coincidence. (There is an item in the menu structure somewhere to erase histprical PAE settings). Worth a try anyway...

Edited by Captain Magenta
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AngHor
      I have a SkyWatcher AZ-EQ5 mount. It’s all working fine, except I have an issue with alignment. This applies whether I’m in EQ or Alt-Az mode.
      I set it up using  one or two star align without problems.
      However if I use the handset to GoTo another object, I usually need to do fine tuning adjustments to centre on the new object. But the mount disregards these adjustments, so if I use the GoTo system to centre on a nearby object, or revisit the original object a second time, it’s still off by the same amount.
      How do I tell the mount that I have centred on the new object and that it should now be aligned with that object ? 
      My iOptron MiniTower has a feature that does exactly this – once set up correctly and aligned, for each new object I go to there is an “ALIGN” option, and if I use this it now knows the correct position. Can I do this with SkyWatcher and Synscan ?
      Thanks. Angelo
    • By catman161
      Hi Everyone, 

      So it seems that after my clear out of the "Big" scopes life circumstances are meaning it is less and less likely that I will be able to do any astro which is a shame indeed. 

      I am therefore putting my little "Grab 'n' Go" setup up for sale 

      This is an absolute little beauty of a telescope. Really excells on planets and lunar work and solar (appropriate filters must be utilised - never point a telescope at the sun unless you are an experienced solar astro buff!) 

      I was very unimpressed with the flimsy tripod that came with the scope and managed to source a purpose built and absolutely solid portable pillar mount for it. Its is steel construct and is ingenious in that it allows levelling of the feet and also levelling at the plate too thanks to the utilisation of three springs and wing nuts to allow for easy adjustment. 

      Not only is the pillar great for the levelling option it has but it also has removable legs to allow for easy transportation to dark sky sites. The legs simply slid into place and the steel cable is tensioned by hand through easy use of the inline bolt brackets. 

      This is a whole package deal - perfect for anyone wanting to start astro or just have a great little portable setup. 

      SO, whats included? Included in this sale are the following:

      - Skywatcher Skymax 127 Maksutov OTA - mint condition, no marks of blemishes
      - Purpose built solid, tubular steel pillar levelling mount 
      - Baader Planetarium Hyperion 8-24mm clickstop Zoom Eyepiece 
      - Skywatcher 9x50 RACI Finderscope 
      - Greenwitch Astronomy original all weather telescope cover (you can't get these anymore!)
      - Skywatcher Synscan Al-Az mount and Hand Control 
      - 12 V power cable 
      - Original factory fitted straight through 8x30 finder scope and bracket/shoe
      - Instruction manual 
      £400

      This has all been kept in my observatory under the cover throughout. It really is in excellent condition and cost me quite a bit to put together so I have priced it competitively. Please no offers. 

      Is collection only and (of course) covid safe exchange. I prefer bank transfer as payment.





    • By pete_81
      Hi guys,
      With new mount and upgraded scope features, now looking to venture into imaging.
      Before I start, I'm not looking to get feedback on polar alignment, mono guidecam, better imaging cameras, etc; this is more a 'dummies guide' setup discussion! I'm not expecting to get great images at this stage, just more the options available, getting over some issues, so that I can jump outside on a clear night with an ideal, foolproof(!), setup for either imaging or visual as time would permit and what may work best for me. As you may guess from the topic name, I'm a mac user (Macbook Pro) and would rather keep to this if possible (whilst I do have Windows (and Ubuntu) via parallels, I'd rather not use these).
      I've got a setup which has worked well for visual, and obviously want to have a couple of 'staple' setups that I can use depending on expectations of night observing or imaging. So far, the best one for me has been the Skywatcher Wifi Synscan controller, which has worked a treat with my Android phone - I use the Synscan app to complete alignment and GOTO stars/planets/DSO etc, or Stellarium_plus after completing alignment. This removes the need for the Synscan Handset and any USB cables to the mount altogether. But I don't know if this will work for guiding.
      That then brings me to my issue on mac - connecting USB(A) between Macbook and Handset, I've attempted to control the mount through Stellarium. Trying each of the available connections (/dev/tty.usbsetial-1420, /dev/cu.usbsetial-1420, and just for sake of it, the /dev/tty.Bluetooth-Incoming-Port and /dev/cu.Bluetooth-Incoming-Port) in the dropdown menu under DeviceSettings/SerialPort, I cannot get the mount to connect (well, more like selecting the telescope and clicking the "Start" on the TelescopeControl just results in the spinning icon and I have to Force-Quit Stellarium and start again with the same result each time. Annoyingly (for fellow mac users!), Parallels/Windows/Stellarium connects and controls the mount fine! As the mount is the newer "pro" type, I also have a USB connection directly under the hand-controller RJ45 and AutoGuider ST4 sockets, but using this still results in the same issue. Another issue I have seen is that when I unplug the USB from the computer when connected to the handset, the date on the controller jumps significantly - for example, last night at ~23:30, I was transported through the local wormhole galaxy to Jan 2048 according to Synscan! Obviously unplugging isn't going to happen during a genuine session, but just wondering if this is a possible issue somewhere?!
      Any other mac users connecting USB directly to the SW 'Pro' mounts?
      Software wise, would folks generally suggest steering away from Stellarium towards KStars or SkySafari(Plus) for controlling the mount?
      Can the Wifi dongle be used for controlling mount from computer (any OS) or do I need to go USB either to handset or directly to mount?
      Is there an issue in using Mac USB to the telescope compared to 'straight' Windows (i.e. PC/laptop with Windows instead of virtual)?
      Anyway, back to topic... I've a Nikon DSLR to use for primary camera at this stage, which would be triggered independently from guiding software. PHD2 is my hopeful choice of guiding software (is EKOS with KStars similar?), with T7C guide-camera on 240mm f/4 guidescope, and at this stage, I can confirm PHD2 at least connects to the camera on OS-X. There is an ST4 port on the camera, but having read several topics, I think I want to pulse-guide directly - is this correct or is ST4 best for this setup? This sorta comes back to software and connections - my understanding is one of the following cable setups for guiding (as a minimum) :
      Guiding-camera => USB(A) => Macbook => PHD2 => USB(A) => SynscanHandset => AZEQ6
      Guiding-camera => USB(A) => Macbook => PHD2 => USB(A) => AZEQ6
      Guiding-camera => USB(A) => Macbook => PHD2 => Wifi => SynscaWifi Adapter on AZEQ6
      [using ST4: ST4_on_AZEQ6 => Guiding-camera => USB(A) => Macbook => PHD2] (no additional connections needed if ST4 is used)
      Additionally, I'd like to use an observatory package, say Stellarium/KStars/SkySafari, to select objects and drive the mount, then use guiding software to keep good 'tracking'.
      Where in this train does EQMac fit in, or when is it used?
      What about the 2019 addition to EQMod (ASCOM Alpaca)? Can this be used or is it already in other packages?!
      For Windows users, how does EQMod fit in (if I go down route of getting Windows laptop for controlling things, is the setup similar to above?
      There may be bits in the above that repeat, and for that, I'm sorry, just want to get across the message that I'm new to the guiding but haven't quite settled down into the software/hardware I'm expecting to use for 'goto' and 'guiding'
      TLDR:
      For a mac user, what setup and software are folks using for guiding and observatory softwares for the newer USB-on-mount 'AZEQ6/EQ6-R Pro' mounts from SW?
    • By Marsto
      Hi
      I am looking for help and advice on my SynScan EQ5 pro problem which i am struggling with. Everything was working fine and as expected. I have never updated the firmware and thought while i had everything connected i would update the Hand Controller and the skywatcher WiFi dongle. 
      Everything updated first time without issue and i was pleased to be up to date. However i loaded SynScan app on the pc which connected fine through the handset and USB/Serial adaptor cable. I clicked on the movement arrows and nothing happened, i then went in to a random 1 star alignment and again no response from the motors. 
      I powered off again and instead of the PC i tried the hand controller, i tried a 1 star alignment and the hand controller was displaying the slewing but again no response from the motors. in panic i then did the same with the WiFi dongle and phone app, same thing the software is showing movement but the scope remains still. 
      Knowing all was well prior to firmware updates i reverted back to the previous firmware version and no difference, i tried it again in Lo mode and still nothing. I then noticed a firmware update for the Motor Control so thought i had nothing to loose i updated the Motor Control firmware and again no sign of life from the Motors. I have swapped the cables around, checked that they are all inserted correctly, the power is from mains not battery and the power source is plugged in to a a Power Filter and Surge protector. 
      I have little experience of circuit board electronics, i was struggling to find similar experiences online other than voltage issues due to batteries which is not the case. I have opened it up and no obvious loose cables of solder loose, but this was straight after the firmware update which seemed to have installed and updated very smoothly no crashes etc. 
      Any help would be really appreciated. 
       
    • By MattsGazingAgain
      Hello all,
      First post since my initial hello message due to a lot of cloudy nights and a small wait until I could afford my very entry level camera. I would like to apologise straight away for my lack of knowledge and the poor quality of my images. The framing is terrible and they're out of focus, but I'm also completely over the moon with them. I'm very eager for you guys to rip them apart and tell me all the ways I went wrong but I will always love these 4 images as they are the very first successful AP images I've taken
      My equipment is as follows
      skywatcher 150pds on a eq3-2 pro synscan mount
      Polar scope
      Canon 2000d
      Super coma corrector
      I have tuned the motor drives for the mount but haven't stripped down and cleaned and greased the mount itself yet but plan to. Also plan to upgrade to a heq5 Pro asap. I have no guiding other then synscan. Again something else I hope to change as soon as I can but for now its an oppurtunity to learn.
      None of the images are stacked, they're single 30 sec exposures. I very slightly adjusted the raw files by placing a slight s curve on the linear channel but will leave any further processing if I bother until after a good nights sleep. I've included both the before and after image.
      The first image is just of vega, I took it while star aligning. A awful pic for many reasons, especially the flare coming from the star, but my first so will keep it for sentimental reasons. The second I was very happy to catch some light from the ring nebula, and was equally happy to catch the dumbell nebula a little. The fourth is the globular cluster. All really bad framing but was suprised to catch the nebula on just a 30 sec exp with my light pollution. 
      Can't wait for your ideas,suggestions and criticisms. My apologies for a very long post but feel very hyped up even after such awful results.
      Many thanks and clear skies
      Matt
       








×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.