Jump to content

sgl_imaging_challenge_2021_2.thumb.jpg.72789c04780d7659f5b63ea05534a956.jpg

Asiair Pro connection to EQ3 Pro Hand Controller


Recommended Posts

So after ordering my Asiair Pro and waiting a month for it to come I’ve made the schoolboy error of not understanding how to connecting it up successfully and now I’m left wondering what I need. 
 

after 40 minutes trying to polar align I finally got the first plate solve! Then nothing from the mount..... I believe I need a cable to connect the hand controller to the asiair pro. But I can’t find anywhere which one is best to get! 
 

Im unsure if I can just use a usb a to usb b cable or if I need a serial to usb or what. Hopefully someone can help! 

Link to post
Share on other sites

Thanks Malc. I managed to find my error and Amazon delivered a EQMod cable yesterday. Hey presto! It worked! 
 

hoping for clear sky’s tonight to learn about auto-guiding and fingers crossed get a nice picture of pleiades! 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By KEJ
      Restoring a Backup on a Mac
       
      Something else I came across and a chap called Terry on Facebook had a solution.
      Again, you might already know this, but just in case.
       
      Backup
      You buy a new ASIAIR Pro, you are pretty much advised that one of the first things you should do, is to create a backup of your software(includes your license key) from the supplied SD card.
      And one of the common methods suggested for Mac users is to use the “Apple Pi Baker” program/application.
        
       
      So, I used the application to create my backup and saved it in a safe place, in fact I made two copies(belt and braces).
      Then, yesterday, I thought I should really try to restore one of these backups to make sure they actually work, else what is the point of having a backup for that rainy day.
      And actually, I will keep the original safe and use my copy going forward.
       
      Restore
      So, I inserted a new blank SD card(Fat32) and started the restore process, letting it run its course.
      Once it had finished, I did a quick eye ball to compare the copy to the original and all the files appeared to be there.
       
       
       
      I then plugged the restored SD card back into the ASIAIR Pro, but the device would not start/boot up!
      Just in case, I then reformatted another SD card and tried that one, but still no good.
      I then created another backup from the original SD card(so all in all I had img and zip versions) and tried to restore them, the same result, fail.
       
       On further investigation, it looks like this is fairly common.
       Terry on ASIAIR Facebook group suggested downloading the file from the ZWO website, but then using your own License file.
       
       
      I then used the ASIAIR PRO link above(from the “How_to_Restore_ASIAIR_OS.pdf” on line doc)  to get the file.
      First, keeping a copy of my zwoair_license safe of course(still on the original SD card).
      The file is pretty large, unzips to about 31 GB and takes a while to download(9GB zipped) even on cable.

       
      I then restored(using Apple Pi Baker) this new downloaded file to my new SD card and once it had completed, I then overwrote(replaced) the 
      existing “zwoair_license” file with my original(my unique supplied copy).
      Next, I then inserted the new copied/restored SD card into the ASIAIR Pro and it started.
      Finally, I then connected via the ASIAIR app using my IPhone and was prompted to update the firmware to the latest version which I did.
       
      Happy Ending
      Bingo all good, the original SD card supplied by ZWO stored in a safe place and I am now using this copy going forward.
       
    • By SStanford
      Hi All,
      With ongoing issues related to slewing in the EQ3 pro it's quite clear that there is some significant backlash.
      I understand there is a way to repair this myself; does anyone have details of guide for the EQ3 pro to reduce the backlash?
      I also understand that the lubricant is important to reduce backlash. Can anyone make any recommendations here too?
      Thanks again!
    • By Colin Bourchier
      Hello,
      Hope you are all well. 
      Trying to set up my new telescope and mount.  I have a EQ3 Pro - Synscan.  I have a wall plug that provides 12v 3A 36W.  Will this be enough to run the slewing and synscan system with hand control connected?
      Thanks in advance for any help on this.  Can't wait to star getting some good pics.
      Regards,
      Colin.


    • By AndrewRrrrrr
      Hi, 
      Just got an asiair pro and am setting things up. Have updated to the latest firmware.
      The aap and my ss2k seem to connect OK. However when I issue a goto command to the ss2k, nothing actually happens at the mount.
      However the 4 directional arrows on the aap ui work fine and do indeed make the mount move.
      Any clues please?
      regards
      Andrew
    • By SStanford
      Hi All,
      I have a few questions regarding mount control using stellarium that I can't seem to find elsewhere. 
      I have an EQ3 pro with with Syscan (handcontrol) and a laptop with stellarium.
      The articles I've read refer either to EQMOD or ASCOM as a download requirement for Stellarium, is there any preference here for the EQ3?
      I'm also struggling to find details of the correct cable to connect the mount straight into the computer via USB (and which port recieves this in the mount).
      Thinking ahead, considering the requirement for the Guidscope and DSLR to be pugged into the computer, I will need to ensure this cable would be compatible with a "USB hub" (an area I havent done any research into yet). My computer has only 2 USB ports!
      S.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.